Vault General Discussion

Vault General Discussion

Reply
Distinguished Contributor
DWhiteley
Posts: 186
Registered: ‎09-21-2006
Message 1 of 4 (135 Views)

Missing items

135 Views, 3 Replies
01-17-2013 04:21 AM

I've just migrated from Vault pro 2011 to 2013 SP1

 

I now find that if I take a large (ish) assembly and create an item from it, I find that half the expected items are missing from the item master BOM.

 

I've tried a rebuild in the Inventor assembly.

 

If I track down one of the missing components, it doesn't have an item assigned to it. If I then make it into an item and review the top level item - it is now in the BOM. (after an update).

 

Does anyone know what might be going on here?

 

Could there be a problem with references somehow?

 

Thanks, Dave

Employee
olearya
Posts: 673
Registered: ‎08-14-2008
Message 2 of 4 (126 Views)

Re: Missing items

01-17-2013 10:37 AM in reply to: DWhiteley

Hi Dave,

 

Apart from BOM type excluding a file from item creation, the only other real issue here should be some sort of file corruption or reference issues in the file.  You have followed the correct process here to resolve this type of issue - open and save model, you can also rebuild all to ensure this is completely clean.

 

How do you ensure this doesn't occur in the future?  I have to imagine you do not find this issue with new models (may require further investigation if this is the case), so it may be a situation that larger legacy models should be opened and cleaned up prior to assign item or at least check structure during the assign process.

 

In either case, depending of course on your models health, this should not be a regular occurrence, so I would monitor to make sure it is not happening often.



Allan
Product Manager
Autodesk, Inc.
Distinguished Contributor
DWhiteley
Posts: 186
Registered: ‎09-21-2006
Message 3 of 4 (117 Views)

Re: Missing items

01-18-2013 01:17 AM in reply to: olearya
Thanks for your reply. We are actually getting this on 2011 models that have only recently been created. The 2013 migration took place last week. Dave
Employee
olearya
Posts: 673
Registered: ‎08-14-2008
Message 4 of 4 (107 Views)

Re: Missing items

01-20-2013 10:12 AM in reply to: DWhiteley

Hey Dave,

 

Is there any pattern to this?  Common parts / designer / machine?  



Allan
Product Manager
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.