Vault General Discussion

Reply
Distinguished Contributor
spascual
Posts: 294
Registered: ‎11-17-2009
Message 1 of 2 (175 Views)
Accepted Solution

Missing files linked to item

175 Views, 1 Replies
10-02-2012 07:46 AM

Hi Sirs,

I have a customer with 9 people drawing (Inventor+Vault Pro 2012)

In one of them, we cannot see wich files are linked to item, field is blank.

Any idea about how to reset or configure or repare this?

Thanks

 

PD: He cannot neither see preview DWF files

Hi Sirs,

I have deleted the following folders and is ready.

%APPDATA%\Autodesk\VaultCommon

%APPDATA%\Autodesk\Autodesk Vault Professional 2012

 

Regards,

Distinguished Contributor
spascual
Posts: 294
Registered: ‎11-17-2009
Message 2 of 2 (158 Views)

Re: Missing files linked to item

10-03-2012 02:20 AM in reply to: spascual

Hi Sirs,

I have deleted the following folders and is ready.

%APPDATA%\Autodesk\VaultCommon

%APPDATA%\Autodesk\Autodesk Vault Professional 2012

 

Regards,

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.