Vault General Discussion

Vault General Discussion

Reply
New Member
3DConsilia
Posts: 2
Registered: ‎02-28-2014
Message 1 of 2 (87 Views)

job processor no-longer processing files

87 Views, 1 Replies
02-28-2014 06:40 AM

 

I have been running the job processor on my computer for the last 12 months with no problems until today when i lost the dns reference to our vault server..... this is now ok however the job processor now refuses to do any work !!!

 

When I start the job processor i can see the usual information, and then it drops to the idle state.

 

Strangely (as with most autodesk quirks) if the job processor is ran on a different machine everything is fine.

 

so far I have tried the following....

 

  1. vault explorer has been removed, the pc re-booted, vault re-installed
  2. contacting Symetri (our external support supplier)..... still waiting for a reply
  3. tried #1 again

Has anyone else had / fixed this problem ?

New Member
3DConsilia
Posts: 2
Registered: ‎02-28-2014
Message 2 of 2 (80 Views)

Re: job processor no-longer processing files

02-28-2014 07:55 AM in reply to: 3DConsilia

Ok, quick update / solution

 

It seems the JobProcessor.exe config file was corrupted, so copying this from another machine seems to have fixed things for now.

 

Still no idea how it got messed-up but hopefully it won't do it again.

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.