Vault General Discussion

Vault General Discussion

Reply
New Member
MikeGross
Posts: 1
Registered: ‎09-22-2010
Message 1 of 2 (121 Views)

Inventor 2010 problem with vault

121 Views, 1 Replies
05-04-2012 07:27 AM

We have inventor 2010, and I had to purchase another license for our company.  We purchased 2012 and I am running as 2010 from subscription.  When I click the vault tab in the ribbon, vault opens and I can get latest versions of parts, however when I click the vault tab above my tree to check in a part, it has a padlock, and I can't check anything into vault.  Anyone seen this before, or have suggestions?

Employee
Senthil-Autodesk
Posts: 587
Registered: ‎10-12-2006
Message 2 of 2 (83 Views)

Re: Inventor 2010 problem with vault

05-13-2012 07:25 PM in reply to: MikeGross

Looks like a security problem. Have you changed any permission to any file or folder? Ensure that the file / folder is available for you and you have the permission.



Senthil Kumar
Vault QA Team
Autodesk, Inc.


Be sure to check out the Vault Help!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.