Vault General Discussion

Reply
Active Contributor
timchr
Posts: 41
Registered: ‎05-05-2011
Message 1 of 53 (1,296 Views)

Error Message - Vault 2013

1296 Views, 52 Replies
08-16-2012 06:16 AM

My group is starting to see the the message below. How can we fix this? This pops up when we are trying to check in files. IT doesn't happen all the time, but often enough that it's a problem.

 

 

VaultErrorMessage001.jpg

Employee
olearya
Posts: 659
Registered: ‎08-14-2008
Message 2 of 53 (1,269 Views)

Re: Error Message - Vault 2013

08-16-2012 03:07 PM in reply to: timchr

HI There,

 

What version of Vault is it that you are using?  You can check the following thread:

 

http://forums.autodesk.com/t5/Autodesk-Vault/Vault-2010-Exception-has-been-through-by-the-Target-of-...

 

Also look at whether or not anti-virus software on server or client could be an issue and perhaps look for some consistencies in the error such as user, file type or size, time of day, things of that nature.

 

Hope this helps.



Allan
Product Manager
Autodesk, Inc.
Active Contributor
timchr
Posts: 41
Registered: ‎05-05-2011
Message 3 of 53 (1,265 Views)

Re: Error Message - Vault 2013

08-16-2012 03:22 PM in reply to: olearya

We are running Vault Basic 2013. We have looked into the Anti-Virus on the client side, and also the file sizes and time of day. The files sizes vari and the time of day varies.

Employee
olearya
Posts: 659
Registered: ‎08-14-2008
Message 4 of 53 (1,262 Views)

Re: Error Message - Vault 2013

08-16-2012 03:28 PM in reply to: timchr

Sorry I just looked at the subject title - Vault 2013..... :smileyhappy:

 

Are there any entries in the server vlogs corresponding to the error?

 

 



Allan
Product Manager
Autodesk, Inc.
Active Contributor
timchr
Posts: 41
Registered: ‎05-05-2011
Message 5 of 53 (1,228 Views)

Re: Error Message - Vault 2013

08-20-2012 01:06 PM in reply to: olearya

Gettign another error message now when trying to do "Copy Design".  This one is new today and has happened both times doing a copy design.

 

VaultError002.jpg

Active Contributor
timchr
Posts: 41
Registered: ‎05-05-2011
Message 6 of 53 (1,211 Views)

Re: Error Message - Vault 2013

08-22-2012 12:48 PM in reply to: timchr

The vlog is showing the following:

 

Error: Soap Exception

Exception: BadAuthenticationToken [300]

 

Any help?

Employee
JamesMcMullen
Posts: 300
Registered: ‎03-19-2009
Message 7 of 53 (1,206 Views)

Re: Error Message - Vault 2013

08-22-2012 01:25 PM in reply to: timchr

The 2 pictures show the same directory.  Do you have this problem with other directories on your system?  An error 300 usually means the hand shake between the client and server was disrupted somehow.

 

-Jim

Active Contributor
timchr
Posts: 41
Registered: ‎05-05-2011
Message 8 of 53 (1,202 Views)

Re: Error Message - Vault 2013

08-22-2012 01:35 PM in reply to: JamesMcMullen

It happens with different directories that was just luck.

 

So you think it's a software issue or a network issue?

Employee
JamesMcMullen
Posts: 300
Registered: ‎03-19-2009
Message 9 of 53 (1,197 Views)

Re: Error Message - Vault 2013

08-22-2012 01:52 PM in reply to: timchr

I was hoping that we could narrow it down to the directory.  But as you mentioned, that is not the case.  In the SDK help, it mentions:  This can happen when the web services are restarted.  Are you moving large amounts of data?  If so, what type of files are they?  Honestly, I cannot say whether it is software or network related.

 

-Jim 

Active Contributor
timchr
Posts: 41
Registered: ‎05-05-2011
Message 10 of 53 (1,193 Views)

Re: Error Message - Vault 2013

08-22-2012 01:57 PM in reply to: JamesMcMullen

They are by no means large files. You can see in the one pic I posted that its just over 900kb, that's pretty typical. What seems to happen is that some of the files transfer over and the other half are cut off. We can then go back and click on check-in again and they will then go in to the vault.

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.