Vault General Discussion

Vault General Discussion

Reply
Active Member
Spijkerman
Posts: 9
Registered: ‎10-15-2010
Message 1 of 8 (276 Views)

Error 1052 while deleting an .IAM

276 Views, 7 Replies
08-17-2011 12:25 AM

While deleting an IAM (no parent or items attached)

 

I got an error 1052 : An error occurred while atempting to delete a file

 

How can i solve this?

 

 

We work with:

 

Inventor 2011:        Build: 535 release 2011 SSR

2011 Vault Pro:       Build: 15 02 66

Windows XP 64 bit pro

 

Product Support
herrerh
Posts: 230
Registered: ‎08-26-2008
Message 2 of 8 (262 Views)

Re: Error 1052 while deleting an .IAM

08-17-2011 11:52 AM in reply to: Spijkerman

Spijkerman,

 

A 1052 is an unspecified error occurred while tryign to delete a file.  When you get the error dialog or during the initial delete, does it give you the option to delete unconditionally?

 

-Hywell



Hywell Herrero
Data Management Support Specialist
Product Support
Autodesk, Inc.
Active Member
Spijkerman
Posts: 9
Registered: ‎10-15-2010
Message 3 of 8 (251 Views)

Re: Error 1052 while deleting an .IAM

08-17-2011 11:28 PM in reply to: herrerh

We have tried this with a admin account but It doesn't give the option to delete unconditionally

Product Support
herrerh
Posts: 230
Registered: ‎08-26-2008
Message 4 of 8 (244 Views)

Re: Error 1052 while deleting an .IAM

08-18-2011 06:17 AM in reply to: Spijkerman

Can you attach a screenshot of the error message?



Hywell Herrero
Data Management Support Specialist
Product Support
Autodesk, Inc.
Active Member
Spijkerman
Posts: 9
Registered: ‎10-15-2010
Message 5 of 8 (242 Views)

Re: Error 1052 while deleting an .IAM

08-18-2011 06:23 AM in reply to: herrerh

thanks for the reply's

 

I've attached a screen shot.

 

regards

 

Dirk

Product Support
herrerh
Posts: 230
Registered: ‎08-26-2008
Message 6 of 8 (238 Views)

Re: Error 1052 while deleting an .IAM

08-18-2011 07:21 AM in reply to: Spijkerman

On your server, please grab the vlog from when the error last ocurred.

 

Vlogs can be found in:

 

XP/2003 - C:\Documents and settings\all users\application data\autodesk\vaultserver\filestore

 

Vista/7/2008 - C:\Programdata\autodesk\vaultserver\filestore

 

Also from Help -> About in Vault Explorer and ADMS Console on the server, please supply the current build number of both.

 

-Hywell



Hywell Herrero
Data Management Support Specialist
Product Support
Autodesk, Inc.
Active Member
Spijkerman
Posts: 9
Registered: ‎10-15-2010
Message 7 of 8 (229 Views)

Re: Error 1052 while deleting an .IAM

08-18-2011 10:48 PM in reply to: herrerh

I have no acces to our server since it's in the US and i'm in Holland.

But I will ask our IT group in the US if they can give me the Vlogs and the current build number.

 

Regards,

Dirk

 

 

Active Member
Spijkerman
Posts: 9
Registered: ‎10-15-2010
Message 8 of 8 (208 Views)

Re: Error 1052 while deleting an .IAM

08-22-2011 06:48 AM in reply to: herrerh

Hywell,

 

Please find attached the Vlogs, and the current ADMS build is 15.2.66.0 SP2.

 

We don't have Vault profesional explorer instaled on the server.

 

Regards,

 

Dirk 

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.