Vault General Discussion

Vault General Discussion

4 Posts
0 Kudos
Registered: ‎09-30-2011
Post 1 of 3

cannot find file

192 Views, 2 Replies
10-19-2012 01:52 AM

Hi All,


Im having a problem trying to vault an assembly in inventor premium 2013

Its an assembly containing "tube and pipe" if that makes any difference as have not really used that aspect before.

I hit vault then half way through the procedure get the warning

"File does not exist: C:\Designs\Metals.Ornamental Metals.Aluminum.Brushed.Random.jpg. Check In aborted."

Now i have searched for the file and found it to be in the route

C:\Users\jdowner\Documents\Program Files (x86)\Common Files\Autodesk Shared\Materials\Textures\1\Mats

The file is the only file on that whole path

It is a jpeg of a material, so i thought id find the part with it and delete it/change it, but there is nothing that looks remotely like that.

obviously the file is outside of my project folder

I have tried vaulting parts of the assembly in turn but still had no luck

Oh and this has vaulted before, but when my colleague checked it out he has the same error and now i do also.

Can someone shed some light.





673 Posts
40 Kudos
Registered: ‎08-14-2008
Post 2 of 3

Re: cannot find file

10-19-2012 01:07 PM in reply to: jamesdowner

Hi James,


Can you try to remove the file from the Inventor document - from memory you need to go to the links command from the tools menu in Inventor.


The issue usually relates to an image file that can no longer be resolved by Inventor, it opens OK but you can't check in.

Product Manager
Autodesk, Inc.
4 Posts
0 Kudos
Registered: ‎09-30-2011
Post 3 of 3

Re: cannot find file

10-22-2012 07:59 AM in reply to: jamesdowner

Thanks for four help.

We managed to trace the issue back to a certain part within the assy.

To work out where it was change the model browser to 'vault' and expand all children.

One of the parts will had a "3rd parties" folder with the file that was causing the problem. 

The part was infact either an iges or step file which is probably where the issue came from.We opened the part, borke the link as suggestedand also changed the material to 'generic' and the colour to 'clear overide'

not sure which of these solved the problem but it worked.


Thanks again 



Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.