Vault General Discussion

Vault General Discussion

Reply
Member
claus.forsell
Posts: 4
Registered: ‎05-21-2008
Message 1 of 7 (260 Views)

Can't add files to Vault

260 Views, 6 Replies
05-21-2008 05:50 AM
We have upgraded the server to ADMS 2009. Some of the workstations are still running inventor 2008 and on these we got errormessages when trying to add files to the Vault. Checking in files seems working, but looking in Vault explorer the files are still checked out.

We have installed the clientupgrade addin for ADMS2009 on the workstations.
What could be wrong here?
Active Contributor
mingying.zhou
Posts: 32
Registered: ‎06-10-2008
Message 2 of 7 (260 Views)

Re: Can't add files to Vault

06-11-2008 12:19 AM in reply to: claus.forsell
Hi,

In our computer, we cannot see any error messages. From your error dialog, maybe it is a server issue. Could you please provide more information such as: does the server work fine? Can other computer connect to the server and add files to vault? Are all files failed to check in? Etc.

Thanks,
Member
claus.forsell
Posts: 4
Registered: ‎05-21-2008
Message 3 of 7 (260 Views)

Re: Can't add files to Vault

06-16-2008 10:30 PM in reply to: claus.forsell
Hi,

We have upgraded to inventor 2009 and now we can check in our files but not without problems. When we check in an idw the check in dialog hangs at 100%. When the "create DWF attachment" checkbox is unchecked everything works fine. We need these DWF documents so this isn't an option for us. Do you have any ideas of what is causing this?
Active Contributor
mingying.zhou
Posts: 32
Registered: ‎06-10-2008
Message 4 of 7 (260 Views)

Re: Can't add files to Vault

07-10-2008 03:54 AM in reply to: claus.forsell
Hi,

This seems something similar to the issue below:

http://discussion.autodesk.com/adskcsp/thread.jspa?threadID=674585

Thanks,
Shadow

Message was edited by: Shadow Zhou (Autodesk)
Product Support
Madhan_T_autodesk
Posts: 546
Registered: ‎09-26-2007
Message 5 of 7 (260 Views)

Re: Can't add files to Vault

07-30-2008 07:04 AM in reply to: claus.forsell
Hi All,

A hot-fix for "Progress bar does not get closed" has been released and it can be found in the following URL

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=11643482&linkID=9242019

Thank you for your cooperation and we appreciate your patience.

Regards,
Madhan


Madhanagopal Thiruvenkatachalam
Support Specialist
Product Support
Autodesk, Inc.

Member
claus.forsell
Posts: 4
Registered: ‎05-21-2008
Message 6 of 7 (260 Views)

Re: Can't add files to Vault

08-11-2008 05:01 AM in reply to: claus.forsell
Thank you, this hot-fix seems to work.

Regards,
Claus
Product Support
Madhan_T_autodesk
Posts: 546
Registered: ‎09-26-2007
Message 7 of 7 (260 Views)

Re: Can't add files to Vault

08-11-2008 05:58 AM in reply to: claus.forsell
You are welcome and thank you for the update.

Regards,
Madhan


Madhanagopal Thiruvenkatachalam
Support Specialist
Product Support
Autodesk, Inc.

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.