Vault General Discussion

Vault General Discussion

Reply
Active Contributor
edras
Posts: 26
Registered: ‎06-17-2001
Message 1 of 5 (115 Views)

Autodesk Data Manager not working properly anymore

115 Views, 4 Replies
10-08-2009 08:00 AM
I am using Vault 2010 and IV2010. They have been installed and working for several weeks. The other evening I tried to start my ADMS console in preparation for a regular backup of my database. It did not respond in the usual way. When I clicked on the usual icon, the login screen came up normally. I clicked on ok and it disappeared. However, even after waiting, the usual Vault management screen never came up. The ADMS tab still shows in my task bar. When I use Task Manager, it shows that the ADMS application is running (as opposed to not responding). I have tried rebooting with no success. I have tried to repair the install. Part of the way through, it comes up with a dialog box saying it cannot locate the V_serverLP.msi file. I have not installed other software or knowing deleted any such files during the past couple weeks so the problem was a complete surprise. I have tried putting DVD disk one of the set in and trying, but it does not find the file there. Is it on one of the other disks? Does anyone have any suggestions?

At the moment, I seem to be able to check files into and out of the Vault. I did get a couple of crash to desktop failures, but most checkin's of a few files go ok. However, I cannot make my backups. Any suggestions would be greatly appreciated. Thank you.
Employee
dickyshu
Posts: 130
Registered: ‎08-05-2009
Message 2 of 5 (115 Views)

Re: Autodesk Data Manager not working properly anymore

10-08-2009 08:14 AM in reply to: edras
Hi,

From the message you provided, your server may not be able to locate a language pack file, you can try to find it from:
...\V_Server\x86\en-us\Server

Hope it helps,
-Dicky


Dicky Shu
SQA Engineer
PSEB-GE-ACRD PSEB
Autodesk, Inc.

Active Contributor
edras
Posts: 26
Registered: ‎06-17-2001
Message 3 of 5 (115 Views)

Re: Autodesk Data Manager not working properly anymore

10-08-2009 08:35 AM in reply to: edras
Dicky,

Thank you for the suggestion. However, so far I cannot find a \V_Server\x86\en-us\Server location on my computer.

Ed R
Employee
dickyshu
Posts: 130
Registered: ‎08-05-2009
Message 4 of 5 (115 Views)

Re: Autodesk Data Manager not working properly anymore

10-08-2009 06:07 PM in reply to: edras
You can find it from below location from the installer:
...\V_Server\x86\en-us\Server

In case you cannot find it. I attach this file for you.

Regards,
-Dicky


Dicky Shu
SQA Engineer
PSEB-GE-ACRD PSEB
Autodesk, Inc.

Active Contributor
edras
Posts: 26
Registered: ‎06-17-2001
Message 5 of 5 (115 Views)

Re: Autodesk Data Manager not working properly anymore

10-12-2009 07:05 AM in reply to: edras
Dicky,

Thank you very much for the file. I went through the repair step again and directed it to the file you supplied when it did not find the original. The repair finished successfully. I was then able to run the Vault manager and make a backup. Thank you very much for your help.

Ed R
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.