Vault Customization

Vault Customization

Reply
Contributor
Sined99
Posts: 15
Registered: ‎04-26-2013
Message 1 of 2 (219 Views)

Hello world sample Vault Workgroup 2013 dont works!

219 Views, 1 Replies
10-17-2013 03:43 AM

Hello,

 

I Will load an button in the "File Menu" of the Vault Explorer, I have watch the HelloWorld API Video, and I have test the source code, Then I copy the "HelloWord.dll" and the "HelloWorld.vcet.config" in "ProgramData\Vault 2013\Extensions\HelloWorld", I run the vault explorer, reset the toolbars and main menu, all the menu dissappear, then I restart the vault explorer and it doesn't appear anything, I click with the right button on a file and nothing, I see anywhere the "Hello world" button.

 

What I have done wrong?

 

Thank you so much!

Employee
Redmond.D
Posts: 808
Registered: ‎12-12-2006
Message 2 of 2 (213 Views)

Re: Hello world sample Vault Workgroup 2013 dont works!

10-17-2013 04:49 AM in reply to: Sined99

Here is an article that tells you how to get a log of a failed extension load.

http://justonesandzeros.typepad.com/blog/2012/07/extension-loading-error-logging.html

 



Doug Redmond
Software Engineer
Autodesk, Inc.
http://justonesandzeros.typepad.com/

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.