Utility Design General Discussion

Utility Design General Discussion

Reply
Member
santosh.suryawanshi
Posts: 5
Registered: ‎03-26-2013
Message 1 of 5 (732 Views)

AUD 2009 compatibility with Windows 7

732 Views, 4 Replies
03-27-2013 12:04 AM

Hi,

 

We are using Autodesk Utility Design 2009 with Windows XP. We have built custom add-ons in C# (.Net Framework 2.0) on top of the core product to meet client specific requirements.

 

Now organization is planning to upgrade OS to Windows 7. We are able to lauch and work in AUD 2009 in Windows 7, but it behaves wierd. Can anybody give us feew details like

1. Is Autodesk Utility Design 2009 is compatible with Windows 7?

2. If compatible with Windows 7, is it custom built addon code developed in C# (.NET framework 2.0) creating issues?

3. If AUD 2009 copatible, is there any specific patch we need to install, so that AUD 2009 works perfect in Windows 7?

4. What all the common problems can occure while working with AUD 2009 in Windows 7?

 

Please treat this as urgent and guide me

 

Thanks

Santosh

Active Contributor
jpab
Posts: 37
Registered: ‎10-02-2008
Message 2 of 5 (711 Views)

Re: AUD 2009 compatibility with Windows 7

03-27-2013 03:57 PM in reply to: santosh.suryawanshi

Hello Santosh,

AUD2009 is not supported on Windows 7, however it does seem to run on Windows 7 32 bit, it definitely will not run on Windows 7 64 bit. you can't even run the installer on Windows 7 64 bit

 

I don't know the answer to question 2, you might want to try and touch base with John Yetter at SNS

he can probably steer you in the rigt direction.

his email address is johnyetter@spatialnet.net

 

Jim

Member
santosh.suryawanshi
Posts: 5
Registered: ‎03-26-2013
Message 3 of 5 (699 Views)

Re: AUD 2009 compatibility with Windows 7

04-01-2013 09:28 PM in reply to: santosh.suryawanshi

Thanks Jim for your help.

Member
santosh.suryawanshi
Posts: 5
Registered: ‎03-26-2013
Message 4 of 5 (683 Views)

Re: AUD 2009 compatibility with Windows 7

04-02-2013 11:54 PM in reply to: santosh.suryawanshi

Hi Jim,

 

Small doubt again. If we write add on code on AUD 2009 using .NET Framework 4.0, will that work or we need to stick to .NET Framework 2.0.

 

We are using lot of add on code on top AUD 2009.

 

Thanks in advance

 

Santosh Suryawanshi

Active Contributor
jpab
Posts: 37
Registered: ‎10-02-2008
Message 5 of 5 (680 Views)

Re: AUD 2009 compatibility with Windows 7

04-03-2013 09:36 AM in reply to: santosh.suryawanshi

Hey Santosh,

the answer looks to be unfortunately No, it looks like the 4.0 framework requires VS 2010 and isn't compatible with VS 2005 or VS 2008

here is an Article I found: http://stackoverflow.com/questions/1836410/can-i-develop-for-net-framework-4-in-visual-studio-2008/2... I also looked it up on MSDN and it seem to verify.

 

Jim

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Utility Design Category!

The Utility Design forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.