Topobase

Reply
Active Member
KernBlackburn
Posts: 8
Registered: ‎03-18-2009
Message 1 of 1 (104 Views)

Randomly losing map features exporting to Oracle 11.1.0.7 with FDO

104 Views, 0 Replies
09-28-2009 09:08 AM
I have been working with a customer that has been having issues with the Oracle FDO connection, randomly losing features when exporting data to an Oracle repository.

All computers are using Autodesk Map 3D 2010. On both 32 and 64 bit systems data is dropped in the transfer to Oracle 11.1.07. When making the transfer to 11.1.06 everything works perfectly. No data is dropped. Topobase 2010 says it needs Oracle 11.1.07 to be fully supported.

Has anyone else experienced this? Any insight into resolving this issue will be greatly appreciated.

To replicate the problem:

Open Road Network.dwg

Connect to Oracle Connection

Output Tab

To FDO Connection

Choose Oracle Connection

Select Layers

Add Attributes to Feature Class

Rename feature class and limit geometry to Line

Click OK --> 1078 out of 1078 Features Exported.

When the Oracle features are added to the map there are only 919 features added. The missing lines are a combination of Lines, Polyline and Arcs. Features type dropped from one section of the map are preserved in other sections of the map.

The Server Hardware specs are as follows:

Windows Server 2008 Service Pack 2

Processor: Intel Xeon CPU E5502 @1.87 GHz 1.86 GHz

Memory: 12.0 GB

System 64 Bit Operating System

This process was first experienced on tried this on a Windows Server 2003 System and when it was still giving us problems they upgraded to Windows 2008.

The Client Machine Hardware is as follows:

Windows vista Business Service Pack 2

Processor: Intel Core 2 Quad CPU Q9650 @ 3.00Ghz 3.00 GHz

Memory: 8.00 GB

System: 64 Bit Operating System

We have tried the same operation on a 32 Bit system with the specs:

Windows Vista Business

Processor: Intel T7400 2.16GHz

Memory: 2GB

System: 32 Bit Operating System

Oracle

We loaded on 11.1.07 Oracle for Windows 2008 on the server after upgraded to Windows 2008.

We then used the 11.1.06 windows installer to install the client on client machines. We then used the upgrade program received through our Autodesk Oracle Representative to upgrade the client to be 11.1.07. We went through this step because the client that comes with 11.1.07 is for windows server 2008 only. Edited by: KernBlackburn on Sep 28, 2009 10:08 AM
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!