Simulation Moldflow Insight

Reply
Contributor
nilza.reis
Posts: 20
Registered: ‎05-16-2012

Error

95 Views, 1 Replies
07-23-2012 05:53 AM

Study: Cool (FEM) +Fill+Pack +Warp

3D Mesh

Cool – ok

Fill – ok

Pack – ok

Warp - ERROR IN SEARCH FOR SPARSE ADDRESS

STOP STOP

 STOP

 

What's up?

Please use plain text.
Board Manager
raalteh
Posts: 266
Registered: ‎04-14-2009

Re: Error

07-25-2012 09:56 AM in reply to: nilza.reis

Hi,

 

That looks like a bug. If the problem can be repeated, pleas share the model with the support team or provide the model here. A developer should be able to debug this and improve the code, and possibly provide a work around. We would really appreciate your help with this.

 

A few shots in the dark, but something to try/look at:

1) can you check the disk space available for your temporary folder?

2) if mesh aggregation is used in 3D Warp, turn it off (or in case it was turned off, turn mesh aggregation ON), This might would create a different 'matrix' that would have to be solved, which .. might avoid the issue.

3) Did the flow give a short shot? If so ... try to get a fully filled part.

4) last resort: go a global merge of the nodes with a merge tolerance of '0'00000001. This will probably not merge any nodes, but triggers a node renumbering. In case the original mesh has low node numbers as well as one or few extremely high node numbers in the model (e.g. 10000003403002), I could see this potentially some issues.

 

Hanno

 

 

Hanno van Raalte,

Product Manager for Autodesk Simulation Moldflow products
Please use plain text.