Discussion Groups

Simulation Moldflow Insight

Reply
Member
4 Posts
0 Kudos
Registered: ‎12-26-2011

AMSA Problem

545 Views, 5 Replies
12-26-2011 04:00 AM

Dear all,

 

recently , i do a CTE analysis by Abaqus. i want abaqus read the material from moldflow filling and packing results by AMSA.

But there is a error shown as below:

 

Error in job Job-1: in keyword *EXPANSION, file "Job-1.inp", line 22325: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material, gasketbehavior Job Job-1: Analysis Input File Processor aborted due to errors. Error in job Job-1: Analysis Input File Processor exited with an error. Job Job-1 aborted due to errors.

 

it seems that the abaqus cant do the analysis by the moldflow results. who can tell me why? thanks

Board Manager
267 Posts
14 Kudos
Registered: ‎04-14-2009

Re: AMSA Problem

01-06-2012 04:35 PM in reply to: Macgrady_1
Hi, happy new year! I think you should contact support for this. With the model, the developers can troubleshoot is. Hanno
Hanno van Raalte,

Product Manager for Autodesk Simulation Moldflow products
Member
4 Posts
0 Kudos
Registered: ‎12-26-2011

Re: AMSA Problem

01-07-2012 03:58 AM in reply to: raalteh

hi, Hanno . thanks for your reply.

in fact , i dont't ever see who ever do a case like i said.

so , i don't know where can i get help.

do you ever finished this kind of analysis?

if yes, can i send my INP or CAE documents to you ?may be you can give some advise.

Product Support
485 Posts
41 Kudos
Registered: ‎03-23-2009

Re: AMSA Problem

01-12-2012 12:30 AM in reply to: Macgrady_1

Hi,

need some information on which release of AMI and Abaqus you are using.

Will contact you directly regarding files.

 

Regards,
Berndt



Berndt Nordh
Member
4 Posts
0 Kudos
Registered: ‎12-26-2011

Re: AMSA Problem

02-04-2012 03:43 AM in reply to: nordhb

Hi, Berndt,

i have sent the serious number by the post message.

the attachment is the document of CTE analysis, which is a failer analysis.

 thanks for you help

New Member
1 Posts
0 Kudos
Registered: ‎01-30-2013

Re: AMSA Problem

01-30-2013 03:05 AM in reply to: Macgrady_1

Hi,

 

I had the similar Problem als yours. How did you deal with it? I'm using Moldflow 2012 and Abaqus 6.10.

 

I got the error:

Error in job test: in keyword *DENSITY, file "test.inp", line 17981: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material

 

I have two parts in assembly. One of them is plastic, which should use the simulation results from Moldflow. The other one is metall part, which was built in Abaqus/CAE. The density in the error belongs to metall part.

 

can any body tell me how to fix it?