Discussion Groups

Simulation Mechanical and Multiphysics

Reply
New Member
scottamackie
Posts: 1
Registered: ‎07-03-2013

Problems Starting Autodesk Simulation 2012

156 Views, 1 Replies
07-03-2013 07:35 AM

I have some models in Inventor, but I am having trouble opening the Simulation package. I may have a license issue, but I would like to make sure I am not making a mistake opening the simulation package.

 

I simply clicked on the Autodesk Simulation from the top ribbon and I get an error "Could not start simulation using Algor."

 

I have tried to start Autodesk Simulation Mechanical from start menu and get a error "A valid license could not be obtained by the network license manager.". This makes me think it was installed improperly, but I want to verify that I am not doing something improperly.

 

Should I be opening the simulation package differently than I have tried? Should I reinstall? Should I check the license?

 

Thanks for any help you can provide

Scott Mackie

 

Please use plain text.
Distinguished Contributor
ilyas
Posts: 141
Registered: ‎06-13-2012

Re: Problems Starting Autodesk Simulation 2012

07-05-2013 12:24 AM in reply to: scottamackie

Hi,

 

I don't know of the 2012 version, but starting Sim Mech/MP for me is no different than starting any other software. You can launch it from some of the CAD packages by simply clicking on Launch Active Model in the Autodesk Simulation tab. You can start it from the desktop shortcut or the start menu. You can also open a .fem file to launch the software.

 

If I were, I would start to troubleshoot on the license. Check whether the license is up and running, whether the machine can ping the license server, and that it is pointed correctly to it. You can get more info on troubleshooting license problems from the autodesk licensing forum.

 

Regards

Ilyas

Please use plain text.