Discussion Groups

Simulation Mechanical and Multiphysics

Reply
Contributor
sriramsheval
Posts: 24
Registered: ‎10-21-2013
Accepted Solution

Issue in Analysis - SIM MECH 2014

114 Views, 2 Replies
03-23-2014 10:17 PM

Hi,

 

We just got upgraded to 2014, for first two analysis the program ran well.

 

Later the Element definition can't be defined, so material also can't be defined.

 

see the picture below, all the red line in browser window are not defined (analysis type is also red)

 

please anyone help me to solve this issue

1.JPG

Please use plain text.
*Expert Elite*
AstroJohnPE
Posts: 529
Registered: ‎08-30-2012

Re: Issue in Analysis - SIM MECH 2014

03-24-2014 07:42 AM in reply to: sriramsheval

 

Hi sriramsheval,

 

Assuming the usual things did not work, such as exiting the software and restarting it, rebooting the computer, and so on, my guess would be that the name of the model or one of the folders where the model resides is causing a problem. Make a really simple folder on your hard drive (such as C:\junk) and do a "File > Save As" in Simulation Mechanical. Place the model in the simple folder and name the model test.

 

Does this work?

John Holtz, PE
Mechanical Engineer
Pittsburgh, PA

16.9 years experience with Simulation Mechanical
Please use plain text.
Contributor
sriramsheval
Posts: 24
Registered: ‎10-21-2013

Re: Issue in Analysis - SIM MECH 2014

03-24-2014 09:29 PM in reply to: AstroJohnPE
Hi John,

Thank you.
I tried Saving As the file in another location, it didn't work.
But after i RESTART the system, now all works fine.

Thanks Again
Sriram
Please use plain text.