Discussion Groups

Simulation Mechanical and Multiphysics

Reply
Contributor
marlonsaveri
Posts: 13
Registered: ‎01-27-2012

I can't install/run Multiphysics anymore, What to do?

295 Views, 2 Replies
05-23-2013 06:10 AM

Hi, 

 

   My autodesk multiphysics doesn't run anymore. So I uninstall, and reinstall. Then I tried Simulation Mechancial 2014. But it doesn't work too.

   So I restore my computer, but it still doesn't work.

 

Strangely, Inventor works normally.

 

When I try open Simulation mechanical 2014 or Multiphysics 2012, a message telling I have no license appears.If I click "try", an error message appears. If I click register/sign in, it shows me a blank window.

 

Erro no Multiphysics 2012.png

 

    I use an academic version.

 

Please use plain text.
*Expert Elite*
punisher
Posts: 299
Registered: ‎10-13-2008

Re: I can't install/run Multiphysics anymore, What to do?

05-24-2013 04:10 AM in reply to: marlonsaveri

I have never run into this exactly, but once you've restored and reinstalled, with the same result, you're heading for a new OS install. Wish I could do more.

John Evans
Autodesk Certified Professional

http://designandmotion.net
Please use plain text.
Active Contributor
ehtesham.bokhari
Posts: 28
Registered: ‎03-06-2013

Re: I can't install/run Multiphysics anymore, What to do?

08-28-2013 01:28 AM in reply to: marlonsaveri

uninstall both and restart your PC and install only one out of these two. 

Both of these can't be install along with each other, there come some license issue. that came to me and then I uninstall both and installed Mechanical only.

But now I am facing problem again because I need

 

Fluid Flow

Mass transfer

 

simulations so I my self am trying to find some way.

 

Ehtesham Bokhari

PhD Student

COMSATS

Ehtesham Bokhari
PhD Student
Thermal and CFD Simulation Analysis
Please use plain text.