Discussion Groups

Simulation Mechanical and Multiphysics

Reply
New Member
5040018
Posts: 2
Registered: ‎11-26-2012

Error: No enabled surfaces in enclosure [2] , radiation data.

133 Views, 1 Replies
11-26-2012 11:26 AM

I am trying to do a transient heat analysis simulation on an assembly. But I keep getting an error:

Autodesk (R) Simulation Thermal Decoder for AGSDB
 Version 2013.00.00.0411-W64/X64 28-Feb-2012
 Copyright (c) 2012, Autodesk, Inc. All rights reserved.


** Model [G:\Google Drive\Masterproef\Google Drive\Toptool_Simple.ds_data\1\ds] opened

   --- 5523 nodes
   --- 3 element parts ...
   --- Part(2): 1425 type 39 elements, done.
   --- Part(1): 9467 type 39 elements, done.
   --- Part(3): 512 type 35 boundary elements, done.

** Model [G:\Google Drive\Masterproef\Google Drive\Toptool_Simple.ds_data\1\ds] done

 Autodesk (R) Simulation Surface-to-Surface Radiation Management
 Version 2013.00.00.0411-W64/X64 28-Feb-2012
 Copyright (c) 2012, Autodesk, Inc. All rights reserved.

 Model [G:\Google Drive\Masterproef\Google Drive\Toptool_Simple.ds_data\1\ds] opened for checking/generating radiation data...

   Error: No enabled surfaces in enclosure [2]!


 2012/11/26-18:56:51 Model [G:\Google Drive\Masterproef\Google Drive\Toptool_Simple.ds_data\1\ds] closed

 It is asking for radiation data. I may have clicked on radiation data because I am still figuring out stuff. How do I delete any radiation data? I just use convection+conductive heat. I will attach the files.

Please use plain text.
Valued Mentor
AstroJohnPE
Posts: 504
Registered: ‎08-30-2012

Re: Error: No enabled surfaces in enclosure [2] , radiation data.

11-26-2012 06:22 PM in reply to: 5040018

Hi 5040018,

 

A problem with enclosure 2 implies that their is an enclosure 1, so I think you must have done more than "I may have clicked on radiation data". :smileyhappy:

 

Enclosures are used with body to body radiation, so it sounds like you used "Setup > Thermal Loads > Body-to-body Radiation". I think the dialog that appears has a way, maybe a checkbox, to include an enclosure in the calculations or to not include it. You will need to not include it for enclosure 2.

 

If your model is not setup for body-to-body radiation in enclosure 1, then you should disable that one, too.

 

The other possibility is that it has something to do with the Google drives.

 

Note that the one file you provided (the .fem file) is only one of several files required to open your model. If it becomes necessary to re-attach your model, please search for the thread "Create,  Post, or Archive Your Model" for instructions.

 

John Holtz, PE
Mechanical Engineer
Pittsburgh, PA

16 years experience with Simulation Mechanical
Please use plain text.