Discussion Groups

Simulation Mechanical and Multiphysics

New Member
Posts: 1
Registered: ‎08-05-2013

Error in Material Library after Installation of Multiphysics

202 Views, 2 Replies
08-05-2013 10:26 PM

I have installed Simulation mechanical 2014 initially.  But i Couldnt access the material library in the software and it is showing the error which is attached with this message.  I thought that 2014 version is having problem.  so I installed Multiphysics 2012, i face the same error while opening material library.  And also tried in Algor Multiphysics 2012 also.  Please provide the solution for this issue.  I need to work for a project which is very urgent.





Please use plain text.
*Expert Elite*
Posts: 547
Registered: ‎08-30-2012

Re: Error in Material Library after Installation of Multiphysics

08-06-2013 05:45 AM in reply to: sweetransha

Have you tried to register the file comdlg32.ocx? That seems like a good starting point. The page "CAD Setup and Troubleshooting" gives instructions on how to register a file. (At the bottom of the page.) You will need to substitute comdlg32.ocx in place of the dll's that the instructions are referring to. If you cannot get the file to register, the message may help to debug the problem, such as you do not have admin privileges.


Also, are you installing the proper bit version? I do not remember whether the installation file is the same for 32-bit and 64-bit operating systems, and I do not know if the 64-bit OS uses the 32-bit common dialog (comdlg32) or not. That would be something to check.

John Holtz, PE
Mechanical Engineer
Pittsburgh, PA

16.9 years experience with Simulation Mechanical
Please use plain text.
Distinguished Contributor
Posts: 141
Registered: ‎06-13-2012

Re: Error in Material Library after Installation of Multiphysics

08-06-2013 10:10 PM in reply to: sweetransha

I once had a problem with the 2014 material library manager, but it was runtime error 91. The solution was to copy mlibmgr.exe from the 2013 version to the 2014 version. By default, the file is located in C:\Program Files\Autodesk\Simulation 20xx\ Perhaps you can try this as well. Otherwise, try updating to 2014 SP1 and see if that helps.






Please use plain text.