Discussion Groups

Simulation CFD

Active Member
8 Posts
0 Kudos
Registered: ‎11-26-2012
Accepted Solution

Remote Solver not Solving

602 Views, 4 Replies
11-15-2013 12:21 PM


Hello there!


I've recently been trying to set up a remote solver computer for a couple of CFD Simulations I've designed. Everything goes according to plan until it come to the actual solving of the simulation on the remote computer. Below I've listed the steps I've taken to try and get it working but still no luck. After taking a look below can you tell me if there is something that I am missing in the process, or something that I need to simply troubleshoot?


1.) Set up simulation on Interface computer

2.) Open solver computers under setup/simulation/solver computers

3.) Add computer to run simulation via entering its ip address

4.) click solve and designate solver computer as computer entered previously

5.) Open solution monitor to view progress of simulation

6.) After upload the model to the computer it stops right there


It doesn't run any of the iterations I've specified and it doesn't kick back any results. I've looked into adding exceptions to the firewall for the specified programs, but from what I can tell it hasn't worked. It may be that there is a different file/program I need to add to the exceptions list that I haven't yet but I'm fairly sure I've added anything and everything that had to deal with the simulation cfd software.


My company runs Autodesk Simulation CFD 2014 and we have 1 shared network license.


Please let me know if there is anything else that I am needing to do. Thank you. I've added a screenshot of the Solution Monitor to further clarify what I mean when I say it doesn't run any iterations.

Product Support
1,062 Posts
149 Kudos
Registered: ‎08-25-2011

Re: Remote Solver not Solving

11-18-2013 01:20 AM in reply to: tdock

Hi tdock,


It might be beter for us to move this to the Installation and Licencing page but for now I can suggest a couple of things.


1) Are you sure that you can run locally on both your client and the remote PC? First thing to check for sure

2) Are you running a simple model that runs OK locally?

3) What exceptions have you added to the firewall so far?


Kind regards,


Jon Wilde
Active Member
8 Posts
0 Kudos
Registered: ‎11-26-2012

Re: Remote Solver not Solving

11-22-2013 08:44 PM in reply to: wildej

Hi Jon, 


Thanks for the reply. I've been working with someone on the subject for quite some time now and we still haven't been able to solve the problem. I've ensured that the firewall settings allow all Simulation CFD programs through that are available, and I've tried the simplest of geometrys I could think of being a rectangle. What happens is the model is officially uploaded to the solver computer (I've made sure of this by going to the solver computer and looking at the job monitor and seeing that it has indeed received the file) and then it just stops. It doesn't run any iterations, it doesn't even mesh. So I'm not completely sure what is happening. I've been meaning to have a webex meeting with someone from AutoDesk but so far my scheduling has been pretty wonky and I haven't been able to remotely log into the computer to show what is happening. 


So once again thank you and if you have a possible solution to the problem please let me know. 

*Expert Elite*
441 Posts
107 Kudos
Registered: ‎10-02-2012

Re: Remote Solver not Solving

11-25-2013 03:13 AM in reply to: tdock

In the attached pic, it looks like you are already running something on your local PC, which means one solver licence is occupied. And given that you have only one shared network licence (as you mention) the remote solver computer doesn't have any licence available to run so the job remains queued in remote solver and can not start. Make sure you are not running any simulation at your local machine (or anywhere in the shared network) and give it a try again. You can only run as many number of simulations as many licences you have.


Secondly, I have witnessed this bug, that even though no simulation is running  the network and solver licences are available, when you upload to the remote solver, it still remains queued for some reason. I solve this by following:


After closing the SimCFD open in your local machine and remote solver,

1) Log in to the headnode of remote solver using remore desktop

2) Stop the SimCFDserver (DO NOT UNINSTALL IT, you will lose the settings, just stop)

3) Delete all the contents of HPCAnalyze folder in SimCFD installation directory in the remote solver. You can find it in the SimCFDserver dialogue box.

4) Start the SimCFDserver


This workflow appears to work generally and has been advised to me by Autodesk personnel. 



Active Member
8 Posts
0 Kudos
Registered: ‎11-26-2012

Re: Remote Solver not Solving

11-27-2013 08:35 PM in reply to: OmkarJ
The issue has been resolved. Thank you for your time. It was the firewall settings. I didn't have all of the programs in the firewall exception list that I needed.

Sent from my iPhone