Discussion Groups

Simulation CFD

Reply
jim
New Member
jim
Posts: 1
Registered: ‎08-13-2012
Accepted Solution

Mesh Enhancement ends just prior to outlet

146 Views, 1 Replies
06-03-2013 06:51 PM

I have a model that has many small outlets, like a showerhead. When meshed, the enhancement layers at all outlets combine or "end" at the outlet boundary.  In other words, the node just prior to the outlet surface contain the extra mesh layers but they all combine at the outlet wall meets the outlet surface. I have tried increasing the mesh density considerably at these locations, but it does not help. After several retries with different mesh settings, some outlets get the enhancement at the exit, but not all of them. The next remesh can lose them. I included a pic after meshing.

 

I have mesh_multicore enabled.

 

I have also reduced the minimum length scale to well below the feature size.

 

I have created models similar to this a couple years ago with no problems.

 

Thanks for any help!

Please use plain text.
Product Support
Royce_adsk
Posts: 606
Registered: ‎08-24-2011

Re: Mesh Enhancement ends just prior to outlet

06-10-2013 11:33 AM in reply to: jim

Just wanted to follow up to this post.  This was resolved in a support case and the solution was to improve the tolerance/accuracy of his proe model before launching into CFD.  That allowed the mesh enhancement to be generated all the way to the outlet surface for the small features.

 

-Royce



Royce Abel
Please use plain text.