Discussion Groups

Simulation CFD

Reply
Valued Contributor
nhahn
Posts: 92
Registered: ‎01-18-2006
Accepted Solution

Boundary Layer Wind Tunnel Floor

168 Views, 3 Replies
05-06-2014 09:41 AM

I am doing a wind load simulation on a large structure, so my wind tunnel is very large, per the guidelines in the AEC wind loads help section.

 

However, the boundary layer on the floor of the tunnel (the only non-slip surface) is meshing very thick, and this is interfering with good meshing on the lower part of my structure. 

 

How do I get the boundary layer mesh thinner in this area?

 

I can't use auto mesh refinement, since I have surface parts in the model; I'm trying to avoid refinement regions to keep mesh size under control.

 


Picture attached, and yes, I know the global mesh is kinda coarse.

Please use plain text.
Employee
LKania
Posts: 36
Registered: ‎02-28-2012

Re: Boundary Layer Wind Tunnel Floor

05-06-2014 09:53 AM in reply to: nhahn

nhahn,

 

Without knowing the details of your meshing setup, the simplest thing to try is to reduce the "Layer factor" in the Boundary Mesh Enhancement panel. Rather than 0.45, try something like 0.10.

Lee Kania
Please use plain text.
*Expert Elite*
OmkarJ
Posts: 437
Registered: ‎10-02-2012

Re: Boundary Layer Wind Tunnel Floor

05-07-2014 06:05 AM in reply to: nhahn

Nick,

 

I had seen such "thickening" mostly when I enabled the Surface Refinement option, even if you reduce the layer factor to minimum. If you had it enabled, try disabling it to see if it helps.

 

Omkar

Please use plain text.
Valued Contributor
nhahn
Posts: 92
Registered: ‎01-18-2006

Re: Boundary Layer Wind Tunnel Floor

05-07-2014 06:41 AM in reply to: OmkarJ

Thanks to both.  Knocking it down to 0.10 helped a lot.

 

Omkar, I may try that in future but for this one I can't remove surface refinement since I need it to mesh properly the many thin surfaces.

Please use plain text.