Discussion Groups

Robot Structural Analysis

Reply
Product Support
Artur.Kosakowski
Posts: 4,859
Registered: ‎12-17-2010

Re: Warning: The load has not been distributed correctly.

02-16-2012 06:40 AM in reply to: AlexDT

Alex,

 

Out of  curiosity - have you read message 8 from this topic ? :smileywink:

 

See the attached picture please. You will need to look at the releases you defined at columns to beams connection to get rid of instabilities but other problem should 'magically' disappear :smileyhappy:

 

If you find your post answered press the Accept as Solution button please. This will help other users to find solutions much faster. Thank you.



Artur Kosakowski
Please use plain text.
Distinguished Contributor
AlexDT
Posts: 139
Registered: ‎06-14-2011

Re: Warning: The load has not been distributed correctly.

02-16-2012 12:16 PM in reply to: Artur.Kosakowski

I DID read it! and did make structural axes for that purpose haha and even tried to do some corrections, but not that exact setting :smileyembarrassed:

Forgive me. :smileyhappy:

 

I've done it now and fixed alot but not perfect yet. The mesh seems alright but I now get a distorted element error. As found in another thread in this forum, I've remeshed the panel containing the distorted element and confirmed that the node (6240) got renumbered. I did the calculations again and got the same error :s with the same node number although the number was on a total different place. It looks like the calculations are still completed, but there are no results. I cant get any result at this state!

 

This topic just got personal xD haha instead one problem. The original warning still stands, but doesnt seem to be a real problem for the calculations. Problems keep coming and I'm learning a lot from your help, thanks. 

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,859
Registered: ‎12-17-2010

Re: Warning: The load has not been distributed correctly.

02-17-2012 12:02 AM in reply to: AlexDT

Alex,

 

I assigned the mesh parameters as shown on the previously attached picture and there was no longer any problems with meshes. Try the following:

 

1. Correct the model with snap to structural axes

2. Select all panels and delete existing meshes

3. Select all panels and assign the mesh parameters as the one I used

4. Run model generation and calculations

 

If you find your post answered press the Accept as Solution button please. This will help other users to find solutions much faster. Thank you.

 

 



Artur Kosakowski
Please use plain text.
Distinguished Contributor
AlexDT
Posts: 139
Registered: ‎06-14-2011

Re: Warning: The load has not been distributed correctly.

02-17-2012 05:27 AM in reply to: Artur.Kosakowski

Succes, I got results now. I still get some warnings, but they do not seem to that much influence.

 

Incoheren mesh and it still says that the load has not been distributed correctly. Ingnorable?

 

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,859
Registered: ‎12-17-2010

Re: Warning: The load has not been distributed correctly.

02-17-2012 05:34 AM in reply to: AlexDT

I'm afraid that you should not ignore them unless you check their influence. Send me your current version of the model again.



Artur Kosakowski
Please use plain text.
Distinguished Contributor
AlexDT
Posts: 139
Registered: ‎06-14-2011

Re: Warning: The load has not been distributed correctly.

02-17-2012 07:10 AM in reply to: Artur.Kosakowski
Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,859
Registered: ‎12-17-2010

Re: Warning: The load has not been distributed correctly.

02-17-2012 07:50 AM in reply to: AlexDT

I'm sorry but due to the company policy I'm not able to download the file from this location.



Artur Kosakowski
Please use plain text.
Distinguished Contributor
AlexDT
Posts: 139
Registered: ‎06-14-2011

Re: Warning: The load has not been distributed correctly.

02-17-2012 08:52 AM in reply to: AlexDT
I tries wetransfer but i didnt get a mail. Which ones are usable for you?
Please use plain text.
Distinguished Contributor
AlexDT
Posts: 139
Registered: ‎06-14-2011

Re: Warning: The load has not been distributed correctly.

02-17-2012 03:20 PM in reply to: AlexDT

Better luck with wetransfer! http://wtrns.fr/-rIEe5-dYJWaKY

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,859
Registered: ‎12-17-2010

Re: Warning: The load has not been distributed correctly.

02-20-2012 03:21 AM in reply to: AlexDT

Please follow the attached steps to correct model geometry. For the load issue: please review the load table as there are many load records with empty lists and check the load definition again. In addition I would recommend applying vertical linear loads directly to beams or floors that are intended to support them rather to the claddings.

 

If you find your post answered press the Accept as Solution button please. This will help other users to find solutions much faster. Thank you.



Artur Kosakowski
Please use plain text.