Discussion Groups

Robot Structural Analysis

Reply
Valued Contributor
saclovitzky
Posts: 99
Registered: ‎10-12-2011

Robot Millenium v19 in Windows 7 64 bit

609 Views, 5 Replies
06-26-2012 03:57 AM

Hello,

 

I've just installed RM v19 in my new desktop with OS windows 7 64 bit. I noticed that my dongle was not recognized( my dongle uses a 24 pin parallel port and I am using a "license file - REM"). I am not really sure whether the software will run on my new OS. Also, if ever that a new "driver" is required, I really do not know where to find it. Can somebody help me on this?

 

Regards,

Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,224
Registered: ‎04-26-2010

Re: Robot Millenium v19 in Windows 7 64 bit

06-26-2012 04:00 AM in reply to: saclovitzky

Ramon,

 

is that you  :-)?



Rafal Gaweda
Please use plain text.
Valued Contributor
saclovitzky
Posts: 99
Registered: ‎10-12-2011

Re: Robot Millenium v19 in Windows 7 64 bit

06-26-2012 04:21 AM in reply to: Rafal.Gaweda

yes, how are you rafal

Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,224
Registered: ‎04-26-2010

Re: Robot Millenium v19 in Windows 7 64 bit

06-26-2012 04:30 AM in reply to: saclovitzky

Have you downloaded and installed the newest HASP driver as I suggested ?

 

http://sentinelcustomer.safenet-inc.com/DownloadNotice.aspx?dID=8589943619 - I guess this one 

 

Rem file is for reprograming dongle, not a protection file.



Rafal Gaweda
Please use plain text.
Valued Contributor
saclovitzky
Posts: 99
Registered: ‎10-12-2011

Re: Robot Millenium v19 in Windows 7 64 bit

06-26-2012 07:33 AM in reply to: saclovitzky

Yes but still nothing happens, the "file" option is still grayed out.

Please use plain text.
Valued Contributor
saclovitzky
Posts: 99
Registered: ‎10-12-2011

Re: Robot Millenium v19 in Windows 7 64 bit

06-29-2012 08:15 AM in reply to: saclovitzky

without any further responses, I think RMv19 doesnt really work on windows 7 64 bit.

Please use plain text.