Discussion Groups

Robot Structural Analysis

Reply
Mentor
andrea.pontiggia
Posts: 179
Registered: ‎01-29-2012
Accepted Solution

Problem with design foundations

218 Views, 6 Replies
02-13-2013 02:11 AM

I do not understand why on some foundations do not see the pressure of the soil (see image), while on the other I see them.

The settings are the same and is the same file.

What might be?

Tanks

 

 

Cattura.JPG

Andrea
Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,498
Registered: ‎04-26-2010

Re: Problem with design foundations

02-13-2013 02:13 AM in reply to: andrea.pontiggia

We need the file to check.



Rafal Gaweda
Please use plain text.
Mentor
andrea.pontiggia
Posts: 179
Registered: ‎01-29-2012

Re: Problem with design foundations

02-13-2013 03:16 AM in reply to: Rafal.Gaweda

I attach the file link:

 

http://we.tl/40mFoUNFTu

Andrea
Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,498
Registered: ‎04-26-2010

Re: Problem with design foundations

02-13-2013 06:06 AM in reply to: andrea.pontiggia

Works fine.

Try what is below

 

sf.jpg



Rafal Gaweda
Please use plain text.
Mentor
andrea.pontiggia
Posts: 179
Registered: ‎01-29-2012

Re: Problem with design foundations

02-13-2013 06:18 AM in reply to: Rafal.Gaweda

Does not work.

The diagrams ACC SLS ULS I see them

I can not see the pressure and seattlement on the ground .

Andrea
Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,498
Registered: ‎04-26-2010

Re: Problem with design foundations

02-14-2013 01:10 AM in reply to: andrea.pontiggia

After reimporting this element to RC module it works.

 

613.jpg



Rafal Gaweda
Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,498
Registered: ‎04-26-2010

Re: Problem with design foundations

02-14-2013 01:20 AM in reply to: Rafal.Gaweda

or unfreeze reinforcement and redesign element



Rafal Gaweda
Please use plain text.