Discussion Groups

Robot Structural Analysis

Reply
Member
gcmchan
Posts: 4
Registered: ‎11-30-2012

Mesh problem in results only

144 Views, 3 Replies
12-18-2012 12:55 AM

I have an issue where when I turn on the maps and then select a panel with finite element centres on, it shows the mesh is all over the place.

 

I have take a screen shot of what it looks like.

 

When I select the panel in normally, it recognises the mesh normally and this only happens when it is in maps.

 

Thanks

 

Gabriel

Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,604
Registered: ‎04-26-2010

Re: Mesh problem in results only

12-18-2012 01:22 AM in reply to: gcmchan

I am afraid I do not understand what you have done.

PLease explain more precisely or record movie showing what you are doing.

 

You can do it this way: after selecting pansl(s):

 

map1.jpg

 

or

 

map2.jpg



Rafal Gaweda
Please use plain text.
Member
gcmchan
Posts: 4
Registered: ‎11-30-2012

Re: Mesh problem in results only

12-18-2012 03:52 AM in reply to: Rafal.Gaweda

Sorry, I will try to explain better.

 

1. I have a plate model which seems to mesh fine. Figure 1.

2. I then turn on maps and display the moments at finite element centres.

3. When I select the mesh again, it starts highlighting other panel's mesh. Figure 2.

 

I have tried deleting and remeshing but the same thing comes up.

I'm just not sure if this is going anything adverse to my model or if I can ignore it.

  

Thank you

 

Gabriel

Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,604
Registered: ‎04-26-2010

Re: Mesh problem in results only

12-18-2012 04:40 AM in reply to: gcmchan

Mesh model, freeze meshes (panels) then calculate,then check.



Rafal Gaweda
Please use plain text.