Discussion Groups

Robot Structural Analysis

Reply
Valued Contributor
Jorgew09
Posts: 52
Registered: ‎01-11-2012
Accepted Solution

instability (of type 1) detected at node 30 in direction RY.

2235 Views, 5 Replies
01-11-2012 04:43 AM

Hi, 

 

Im trying to learn robot structual analysis professinal 2012 with help of robot structual analysis professinal 2010 training manual - metric version. im drawing exactly the same as in the manual, but im geting an error. instability (of type 1) detected at node 30 in direction RY. what have i done wrong? help please! 

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,849
Registered: ‎12-17-2010

Re: instability (of type 1) detected at node 30 in direction RY.

01-11-2012 04:47 AM in reply to: Jorgew09

Possibly lack of accuracy in entering the model. Check if all bar/panels meet in common nodes please. If you can't find the reason attach the model you created.



Artur Kosakowski
Please use plain text.
Valued Contributor
Jorgew09
Posts: 52
Registered: ‎01-11-2012

Re: instability (of type 1) detected at node 30 in direction RY.

01-11-2012 05:10 AM in reply to: Jorgew09

I can't find the problem. hope you can help me.

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,849
Registered: ‎12-17-2010

Re: instability (of type 1) detected at node 30 in direction RY.

01-11-2012 05:19 AM in reply to: Jorgew09

Too many releases for bars meeting in the node 30 which results in having this node 'detached' from the model and rotation 'freely'. I'm attaching the corrected model with the release at this node removed from one of these 3 bars. As two others have the releases defined there will be no bending transfer anyway.

 

If you find your post answered press the Accept as Solution button please. This will help other users to find solutions much faster. Thank you.



Artur Kosakowski
Please use plain text.
Contributor
Khristopherson
Posts: 20
Registered: ‎01-15-2014

Re: instability (of type 1) detected at node 30 in direction RY.

02-18-2014 07:51 AM in reply to: Artur.Kosakowski

Hello. 

I am having the same problem that user Jorgew9 had.

Except that in my case it is inestability of type 2 in direction Uz and execution problem 3060.

I have no idea of how to solve this. And I have been trying for days now, i.e; If I erase those nodes just to see what happens, then i get the same error but in other nodes. I checked for the releases problem you mentioned but i could not find anything.  Would you PLEASE help me the same way you did with this user? I am going to attach my model so you can see it and tell me what is wrong with it. I really need this to work asap and i am in a plateau because i have nowhere to go without this information.

Thank you very much.

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,849
Registered: ‎12-17-2010

Re: instability (of type 1) detected at node 30 in direction RY.

02-18-2014 08:12 AM in reply to: Khristopherson

Look e.g. at two top segments of your tower. The only connection between them are rigid links but they do not block UZ vertical displacements so the top segment 'dives' into the lower one.

 

If you find your post answered press the Accept as Solution button please. This will help other users to find solutions much faster. Thank you.



Artur Kosakowski
Please use plain text.