Discussion Groups

Robot Structural Analysis

Reply
Contributor
kranic24
Posts: 20
Registered: ‎04-05-2012
Accepted Solution

Bend in Cable will not solve - HELP

331 Views, 4 Replies
04-09-2013 06:07 AM

Simple cable fixed at ends with several intermediate attachments. Simply applied a uniform load perpendicular to surface. The only difficult thing is there is a slight bend about half way up. Every intermediate including at the bend is only to resist reaction in the x-direction. My model is unable to solve unless I fix also in y-direction which is not accurate. Anything I can do to model this correctly?

 

Realistically, the bend node should be displacing some amount in the y-direction. (NOTE AXIS DEFINITION IN MODEL)

 

Thanks in advance.

Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,226
Registered: ‎04-26-2010

Re: Bend in Cable will not solve - HELP

04-09-2013 06:41 AM in reply to: kranic24

Result are wrong because your model does not converge.

 

To correct it

- nonlinear pdelta caclulations are required

 

pdeltarice.jpg

 

- becasuse you have chain of cables you should define assembling paramaters as elongation or do it this way:

 

cablerice.jpg

 

- to get the same force in all cables you have to properly define support in node shown below - rotation required - (180-166.6)/2

 

suprice.jpg

 

Corrected file attached



Rafal Gaweda
Please use plain text.
Contributor
kranic24
Posts: 20
Registered: ‎04-05-2012

Re: Bend in Cable will not solve - HELP

11-01-2013 09:25 AM in reply to: kranic24

Rafal,

 

I have been using your guidelines and advice with great success. However, I have recently had a cable that solved with unlikely results. This basic cable that returns around a 90 degree is producing an approximate 6" deflection at the soffit portion that intuitively should not occur.

 

My guess is the usage of Cable_1 and Cable_2. I have utilized your guidelines from previous posts in that the ends have pretension amounts present while the middle cables have "relative"=0.

 

If I change 2 of the 3 cables to relative=0 and only have one end cable with pretension, the results appear practical.

 

Please comment and let me know if there is something I'm doing incorrectly for this application. Thanks.

Please use plain text.
Product Support
Rafal.Gaweda
Posts: 5,226
Registered: ‎04-26-2010

Re: Bend in Cable will not solve - HELP

11-04-2013 04:31 AM in reply to: kranic24

Due to assembling force in cable (bar) 3 support is moved along its local Y to get such force in cable.

Keep in mind that support has "no roller" on it so cable can not slide and that's why such solution is calcaulated by program.  To get desired effect you can do as you already did or you have to play with elongation parameters on horizontal and vertical cable in the way not to move support.



Rafal Gaweda
Please use plain text.
New Member
arunmoses
Posts: 2
Registered: ‎06-11-2014

Re: Bend in Cable will not solve - HELP

06-11-2014 10:39 AM in reply to: Rafal.Gaweda
Mr Rafael,
Your replies are too good.
Arun structural engineer
Please use plain text.