Revit Structure

Revit Structure

Reply
Active Member
mlynch
Posts: 7
Registered: ‎03-27-2003
Message 1 of 1 (159 Views)

Revit Structure 2011 hangs on Splash Screen

159 Views, 0 Replies
04-27-2012 11:38 AM

Having a helluva time getting revit structure 2011 to run on a users machine. Structure 2012 runs fine. 2011 hangs at the splash screen and then a Windows error comes up saying the program has stopped responding. I've done all the usual tricks:

  1. Restart PC
  2. Uninstall/reinstall Revit
  3. Checked the WSommcntr2.exe process (its not running)
  4. Tried to delete WSCommcntrdata.xml, but it doesn't exist. Probably because 2011 has never started.
  5. Deleted UIState.dat
  6. Tried to launch from a different user profile
  7. Repair install of .NET framework 4
  8. Set registry for launching CommCenter to 0

I'm still getting the same error. I will attach the Application Log, the actual Windows error codes and the Revit Journal from the latest attempt to launch it. I'm at a standstill. Any help would be greatly appreciated

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.