Revit Structure

Reply
Active Member
aaron-shaeffer
Posts: 6
Registered: ‎01-08-2013
Message 1 of 4 (218 Views)

I have a problem

218 Views, 3 Replies
02-07-2013 11:28 AM

Need some help,  I have a curtian wall in my model that won't delete. I placed it in the wrong spot. I can click on it, but It wont delete. It wont move and, on the properties panel everything is grayed out. It only shows up in an elevation view. Any help/

*Expert Elite*
Bob_Zurunkle
Posts: 1,055
Registered: ‎03-24-2011
Message 2 of 4 (181 Views)

Re: I have a problem

02-13-2013 09:20 AM in reply to: aaron-shaeffer

Is it part of someone else's workset?

If by some odd chance my nattering was useful -- that's great, glad to help. But if it actually solved your issue, then please mark my solution as accepted :smileyhappy:
Active Member
aaron-shaeffer
Posts: 6
Registered: ‎01-08-2013
Message 3 of 4 (175 Views)

Re: I have a problem

02-13-2013 10:29 AM in reply to: aaron-shaeffer

Some one helped me. They could not get the part to delet, but they used a filter and made it go away. Kind of weird.  Thanks

Valued Contributor
kirbybeegles4894
Posts: 83
Registered: ‎12-21-2009
Message 4 of 4 (169 Views)

Re: I have a problem

02-13-2013 11:22 AM in reply to: aaron-shaeffer

Doesn't really make sense...the filter will only "turn off" the curtain wall in that view.  Sounds like it still exists in your model.  Probably worth digging into a little further to see what the  problem is and how to actually delete the curtain wall. It may become an issue later.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.