Revit Structure

Revit Structure

Reply
Distinguished Contributor
RNDPIS
Posts: 318
Registered: ‎09-09-2010
Message 1 of 12 (521 Views)

Graphics problem in Linked Reinforcement model in Revit

521 Views, 11 Replies
02-08-2013 03:51 AM

We have created reinforcement for any structural element (i.e. slab, column, etc) and linked it inito another file. Here we can't see  the reinforcement bar in solid form  and also we can't change the view visibility graphics in 3D view for the reinforcement model.We have attached a screenshot for reference.

Valued Mentor
AJA14
Posts: 491
Registered: ‎11-01-2011
Message 2 of 12 (507 Views)

Re: Graphics problem in Linked Reinforcement model in Revit

02-08-2013 06:43 AM in reply to: RNDPIS

Hi. Please check the visibility settings of the linked model. If it is set to By Linked View, then you need to make the modification in the linked view and reload, otherwise, simply set it to By Host View. In the end you could always use custom settings for the link. 

 

If this solves your problem, Please Accept As Solution. 

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Distinguished Contributor
RNDPIS
Posts: 318
Registered: ‎09-09-2010
Message 3 of 12 (479 Views)

Re: Graphics problem in Linked Reinforcement model in Revit

02-11-2013 02:51 AM in reply to: AJA14

Thanks for your feedback. But we have attached some sereenshot where we have mentioned the the specific problem for this issue. Please check and suggest.

Distinguished Contributor
RNDPIS
Posts: 318
Registered: ‎09-09-2010
Message 4 of 12 (478 Views)

Re: Graphics problem in Linked Reinforcement model in Revit

02-11-2013 02:52 AM in reply to: RNDPIS

Please see the last one.

Valued Mentor
AJA14
Posts: 491
Registered: ‎11-01-2011
Message 5 of 12 (458 Views)

Re: Graphics problem in Linked Reinforcement model in Revit

02-11-2013 07:32 AM in reply to: RNDPIS

Hi. A couple of comments.

1- When you set the visibility state of the linked model to by host view or by linked view, then you need to make the changes in the visibility graphics dialog of the host model or the linked model. When you set it to custom, then you can choose to do any of the options by either linked or by host. (there are other options as well for certian tools).

 

2- You cannot edit the visibility states of anything linked directly from the properties palette. (Also applies to elements in your model if they already have a view template applied).

 

Other than that, I can't seem to see what might cause the problem (other than that the linked model is also divided into worksets)

 

If you have it set to by host view, then it should look 3D solid.

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Distinguished Contributor
RNDPIS
Posts: 318
Registered: ‎09-09-2010
Message 6 of 12 (439 Views)

Re: Graphics problem in Linked Reinforcement model in Revit

02-11-2013 09:56 PM in reply to: RNDPIS

Thanks for your feedback. Can you please tell us the procedure to see the solid view for the reinforcement of the linked file. 

 

Steps to follow: (for your reference)

 

  1. Open a file name as A.rvt
  2. Link an another file name as B.rvt in the A file
  3. We can see the reinforcement of  the A.rvt as solid state
  4. But we can't see the reinforcement of the B.rvt file as solid state in the A.rvt file. We are viewing the reinforcement as line, mentioned in the previous screenshots

Is there any option to resolve this issue.

 

Valued Mentor
AJA14
Posts: 491
Registered: ‎11-01-2011
Message 7 of 12 (430 Views)

Re: Graphics problem in Linked Reinforcement model in Revit

02-12-2013 12:52 AM in reply to: RNDPIS

Hi. Please follow this procedure. 

1- Create file A. 

2- Create file B. 

3- If the slab hosting the reinfocement is in a workset then you need to make sure you specify the correct visibility settings for the workset itself. See 4. 

3- Link file B into file A. 

4- Set the visibility of linked file B to by Host. If there are worksets, set visibility to custom and set the visibility of the workset to by host. 

 

If this doesn't work, then let me know and I would recreate what you have on two files to see what might be causing your problem. It would be better if you could attach your files for someone to check. 

 

Hope this helps. 

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Distinguished Contributor
RNDPIS
Posts: 318
Registered: ‎09-09-2010
Message 8 of 12 (423 Views)

Re: Graphics problem in Linked Reinforcement model in Revit

02-12-2013 01:36 AM in reply to: AJA14

We can't post these files because of file size (4.94 mb) so please suggest us what we do?

Valued Mentor
AJA14
Posts: 491
Registered: ‎11-01-2011
Message 9 of 12 (415 Views)

Re: Graphics problem in Linked Reinforcement model in Revit

02-12-2013 02:37 AM in reply to: RNDPIS

If u have a web based harddisk (such as dropbox), you could place them there and share the link.

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Distinguished Contributor
RNDPIS
Posts: 318
Registered: ‎09-09-2010
Message 10 of 12 (408 Views)

Re: Graphics problem in Linked Reinforcement model in Revit

02-12-2013 02:54 AM in reply to: AJA14

Please you can download from this link:

https://pinnaclecad.exavault.com/share/view/x8j-buj059mn

Please confirm receipt

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.