Revit Structure

Revit Structure

Reply
Distinguished Contributor
lzaras1
Posts: 142
Registered: ‎11-13-2006
Message 1 of 4 (816 Views)

Composite Deck Profile not showing in *some* sections.

816 Views, 3 Replies
03-22-2011 11:36 AM

If I cut a section along a floor slab (6 1/4" concrete slab with 3" composite metal deck,) I'm having an issue seeing the metal deck profile.

 

Yesterday the section looked and printed fine.  Today, all I'm getting is the top 3 1/4" of concrete, with no metal deck.  If I cut another section within the same slab and move it around, SOMETIMES the deck profile will show up, sometimes it wont. There are other places, on another piece of the same type slab where the profile is showing correctly.

 

Sometimes, when we drag the crop boundaries in the section up to capture the next floor, the deck profile may or may not show there, also.  I cannot determine the extents of the misbehavior, so I'm having a difficult time getting it to stop.

 

In my section(s) I've turned off all attached architectural and mechanical links.  I've set my discipline to Structural.  There are no shafts that seem to be cutting my slab at these sections.  I've cut sections perpendicular to the misbehaving section(s) and the deck show in elevation.  I've gone back to the floor plan and edited the floor slab to make sure I had the deck span in the correct direction.  I'm really hitting my head on a wall here...

 

(Also, and I don't know if this has anything to do with the issue in my model, in my section I'm seeing a stray line.  Though when I click on it, it says it's Floor: 3" metal roof deck.  I *do* have roof deck within this floor plate, but it's beyond my troublesome slab and my section cut is not cutting the roof deck AT ALL.  I don't know why I'm getting a line (of roof deck) showing up in my section. I'm starting to think there are gremlins in my model.  ;-) )

Leanne Zaras, CDT, LEED AP
AutoCAD 2010 Certified Professional
Revit Architecture 2012 Certified Professional

New Member
browncroft
Posts: 1
Registered: ‎10-10-2012
Message 2 of 4 (578 Views)

Re: Composite Deck Profile not showing in *some* sections.

10-10-2012 12:59 PM in reply to: lzaras1

 

I am having the same mystifying, inconsistent issue with a number of composite floor decks. The only solution that I've come up with (simply to allow us to continue working with numerous decks showing incorrectly) is to modify the boundary of the slab to be say, 1/256" different in one direction or the other. The project units' rounding then allows the slab edges to be correctly dimensioned. 

 

Distinguished Contributor
lzaras1
Posts: 142
Registered: ‎11-13-2006
Message 3 of 4 (559 Views)

Re: Composite Deck Profile not showing in *some* sections.

10-15-2012 08:54 AM in reply to: lzaras1

Wow!  Old post, but since you stumbled upon it, you must still be having issues.

 

My original issue had to deal with a slab which, in plan view, was kind of an "L" shape and the foot of the "L" had a curved side. 

 

What solved my issue was to cut the slab up into smaller, more rectangular shapes.  Then, along the edge that was curved, I tried to cut that into smaller portions that allowed the deck in the sections to show as preferred.  The one large floor plate slab was essentially cut into 5 or 6 smaller, more rectangular pieces.  Revit was much happier with that.  :smileywink:  If I recall, because the slabs were of the same type, the edge lines seemed to disappear, making them look as one monolithic slab.  If edge lines ~did~ appear in plan view, I just used the linework tool to set them as "invisible."

 

HTH anybody else that stumbles upon this issue. 

Leanne Zaras, CDT, LEED AP
AutoCAD 2010 Certified Professional
Revit Architecture 2012 Certified Professional

Member
flame_grrl2001
Posts: 3
Registered: ‎10-22-2011
Message 4 of 4 (302 Views)

Re: Composite Deck Profile not showing in *some* sections.

12-06-2013 02:00 PM in reply to: lzaras1

Also, make sure the view detail level is set to at least Medium. The slab profiles do for composite decks do not show up in the view if the detail level of the view is on coarse.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.