Revit Structure

Revit Structure

Reply
jim
Member
jim
Posts: 4
Registered: ‎10-12-2010
Message 1 of 6 (257 Views)

beam lines are out of place in course detail level

257 Views, 5 Replies
01-11-2013 02:29 PM

   When I looking at my plan and set my detail level to course my beam lines do not go fully between the columns and some of the beam lines are out of place.

  In structural we want the joists & beams in plan to show as a single line. The medium & fine settings in plan have way to many lines to them to give us the look we want.

  Is there someway around this so the beams are diplayed properly between the columns and in their proper location in the course setting?

 

Valued Mentor
AJA14
Posts: 491
Registered: ‎11-01-2011
Message 2 of 6 (198 Views)

Re: beam lines are out of place in course detail level

01-24-2013 03:58 AM in reply to: jim

Hi. On the structure tab, structure panel, click on the arrow at the bottom right corner which takes you to structural settings. You can also access this dialog from the manage tab, settings panel. In the structural setting, set the cutback distances to 0 and that should do the trick. Hope this helps.

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
jim
Member
jim
Posts: 4
Registered: ‎10-12-2010
Message 3 of 6 (197 Views)

Re: beam lines are out of place in course detail level

01-24-2013 06:08 AM in reply to: AJA14
Thanks for the reply, unfortunately that did not work. Jim Brown Prakash Consulting Ltd.
Valued Mentor
AJA14
Posts: 491
Registered: ‎11-01-2011
Message 4 of 6 (195 Views)

Re: beam lines are out of place in course detail level

01-24-2013 06:22 AM in reply to: jim

Hi. First, just to make sure, you need to set the beam/truss symbolic cutback distance to 0. Then, there are 3 things you can manipulate in the instance properties of the beam itself: lateral justification, start level offset, end level offset. If this doesn't work out, maybe you can send an image of what you're trying to accomplish or even better a simple file and I will be glad to check.

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
jim
Member
jim
Posts: 4
Registered: ‎10-12-2010
Message 5 of 6 (193 Views)

Re: beam lines are out of place in course detail level

01-24-2013 08:51 AM in reply to: AJA14
I would like to send you the file but it is a little large, 28 meg. Right now, so I attached a pdf showing my dilemma. As you may see in the course detail level a few beams are out of place and the beams adjacent to grid 6 do not extend to the columns. The medium detail level shows them, but there are way too many lines that tend to blend together and make for big fat lines on the prints. Basically we want the lines to look like on the course detail level, but be in the right position and span from column to column. I remember our instructor when we took the course in back in 2010 saying that this may happen, but never came up with a solution. I tried your suggestions to no avail, so any insight on this would be greatly appreciated. Thanks Jim Brown Prakash Consulting Ltd.
Valued Mentor
AJA14
Posts: 491
Registered: ‎11-01-2011
Message 6 of 6 (178 Views)

Re: beam lines are out of place in course detail level

01-26-2013 11:44 AM in reply to: jim

Hi jim. There is no attachement so I couldn't take a look. Anyways, just send it again. Better yet, if you could just save your file, delete anything that is not related and leave only the area of question, purge unneeded elements (From the manage tab), and save again, you should be able to send the file. Regards. 

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.