Revit Structure

Revit Structure

Reply
Active Member
mlynch
Posts: 7
Registered: ‎03-27-2003
Message 1 of 2 (172 Views)

Background turns from Wwhite to black!

172 Views, 1 Replies
10-29-2009 01:45 PM
I have a couple users who have reported soem odd behavior in Revit Structure 2009 and 2010. On occasion, they will be working on a project file, when out of the blue the background turns black! The only way to correct it seems to be to close the project file, close Revit and then restopen Revit and the file. There seems nothing consistent preceding this event. One user has only reported it when working remotelt, via GoToMyPC.
These are now Dell machines, Optiplex 755 and Precision 490 with very powerful video cards. Any ideas what's going on here?
Employee
Joe.Charpentier
Posts: 938
Registered: ‎02-28-2006
Message 2 of 2 (172 Views)

Re: Background turns from Wwhite to black!

10-30-2009 06:57 AM in reply to: mlynch
You need to restart Revit between working on your PC locally and logging in remotely.

If I start Revit at work, go home (with it still running) and remote desktop into my computer from home, I see the same thing- black screen.
Just close it down and restart it.

Joe
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.