Revit MEP

Reply
Contributor
14 Posts
0 Kudos
Registered: ‎03-24-2010
Post 1 of 3
Accepted Solution

Why are my pipes showing transparent???

207 Views, 2 Replies
01-28-2014 12:12 PM

I have run pipe within the pump station.  Now when I create a 3D view to place on the drawing, all my pipes are transparent.  My walls, roof, floor, etc. are transparent to show the pipe and equipment.  Anyone know why the pipes are transparent???

Things to check in your 3D view:

 

1. Make sure your Visual style is Hidden line or shaded.

 

2. To make the walls floors, etc. opaque, in the properties for the veiw, change teh Discipline to Coordination and in visibility graphics change the architectural model to halftone (if you want that look).

 

See if those work.

 

 

Active Contributor
41 Posts
2 Kudos
Registered: ‎01-20-2011
Post 2 of 3

Re: Why are my pipes showing transparent???

01-28-2014 02:46 PM in reply to: BBB-WP

Things to check in your 3D view:

 

1. Make sure your Visual style is Hidden line or shaded.

 

2. To make the walls floors, etc. opaque, in the properties for the veiw, change teh Discipline to Coordination and in visibility graphics change the architectural model to halftone (if you want that look).

 

See if those work.

 

 

Yay I'm talking about Revit and stuff
New Member
1 Posts
0 Kudos
Registered: ‎03-05-2014
Post 3 of 3

Re: Why are my pipes showing transparent???

06-11-2014 02:56 AM in reply to: Littlebluedog

That issue was driving me mad. Thanks for the simple solution Littlebluedog.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post