Revit MEP

Active Contributor
Posts: 44
Registered: ‎04-16-2011
Message 1 of 3 (170 Views)

User malfunction SHX to TFF

170 Views, 2 Replies
08-27-2012 04:19 PM

So im trying to convert a SHX file to a TTF file for my companys title block in revit


while i was trying to do this i accidently changed the default program to open SHX file type to Autocad.  I know this is incorrect.  Any suggestions for fixing this?


i wasnt able to convert SHX to TTF

*Expert Elite*
Posts: 3,340
Registered: ‎08-28-2009
Message 2 of 3 (146 Views)

Re: User malfunction SHX to TFF

08-28-2012 05:47 AM in reply to: max.a.hollander

I think that you should be able to right-click on an .shx file and select "Open With" » "Choose default program..." from the menu. There should be a checkbox in the following dialog box "Always use the selected program to open this kind of file". Check it and set it to open in Notepad. Then it won't launch in AutoCAD anymore. I'm on Windows 7.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Valued Mentor
Posts: 458
Registered: ‎06-16-2010
Message 3 of 3 (137 Views)

Re: User malfunction SHX to TFF

08-28-2012 07:49 AM in reply to: max.a.hollander

Try this tool to remove your user created association:-


Unassociate Tool

If my reply answers your query, please use the Accept as Solution.
Please give Kudos as appropriate to enhance the value of these forums.

Thank you!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.