Revit MEP

Reply
Mentor
carriehall42
Posts: 338
Registered: ‎02-01-2005
Message 1 of 6 (529 Views)
Accepted Solution

Underground Piping

529 Views, 5 Replies
11-27-2012 02:44 PM

We have a chiller that is in an enclosure away from the building that we are running underground pipe to. I can not figure out how to show the pipes on the site plan. I tried a plan region and not only does that cut out part of the site (which I don't want to do) it doesn't show my pipes at all. I have checked visability graphics and filters, changed it wireframe, changed the underlay to basement, changed my discipline from Architectural to Mechanical (it works so many other times when nothing else does) and nothing has worked. Any other ideas?

 

Thanks

Carrie

It is none of those. I have been through all the steps over and over, but then I decided to draw some new pipes on the site plan, 3 feet below the surface and it works perfectly and I can see the pipes. I have even connected them to the original system. I don't understand why the pipes I drew before didn't work. It is all in the same model

Valued Mentor
mike
Posts: 262
Registered: ‎03-04-2004
Message 2 of 6 (504 Views)

Re: Underground Piping

11-28-2012 04:46 AM in reply to: carriehall42

Carrie,

 

Try setting the "View Depth" on the View Range to be below the Piping.  You may also have to adjust the Transparency of the Site Model (Assuming it is a Model).

 

Mike

Michael L. Maloney
Virtual World Designs
VDC & BIM Model Design, Clash & Coordination
mike@VirtualWorldDesigns.com
Building Design Suite Ultimate 2013, 2014, 2015
Charlotte, NC ; Fort Mill, SC
Mentor
carriehall42
Posts: 338
Registered: ‎02-01-2005
Message 3 of 6 (492 Views)

Re: Underground Piping

11-28-2012 07:14 AM in reply to: mike

Changing the View Depth didn't change anything. I am not sure how to change the transparency of the site model (Yes it is a model) Could you walk me through that please?

 

Thanks

Carrie

Mentor
carriehall42
Posts: 338
Registered: ‎02-01-2005
Message 4 of 6 (487 Views)

Re: Underground Piping

11-28-2012 07:53 AM in reply to: carriehall42

After further investigation I have found that the area I am working under is like a patio type area but in the arch model it is just an in-place family of lines. In the arch model I am able to draw a regular pipe and put it 3 feet below the first floor and I can see it perfectly fine. I have to be doing something wrong in the MEP model for this to not be showing up correctly.

*Expert Elite*
CADastrophe
Posts: 3,402
Registered: ‎08-28-2009
Message 5 of 6 (480 Views)

Re: Underground Piping

11-28-2012 08:24 AM in reply to: carriehall42

Did you  try setting your View Range to match the model's exactly? Are you also certain that it's not a separate visibility issue that's preventing your Pipes to display (i.e. Workset, View FIlter, Phase, etc.)?

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Mentor
carriehall42
Posts: 338
Registered: ‎02-01-2005
Message 6 of 6 (478 Views)

It is none of those. I have been through all the steps ov...

11-28-2012 08:32 AM in reply to: CADastrophe

It is none of those. I have been through all the steps over and over, but then I decided to draw some new pipes on the site plan, 3 feet below the surface and it works perfectly and I can see the pipes. I have even connected them to the original system. I don't understand why the pipes I drew before didn't work. It is all in the same model

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!