Revit MEP

Reply
Active Contributor
36 Posts
3 Kudos
Registered: ‎02-23-2011
Post 1 of 3

Under floor piping Revit MEP 2012

595 Views, 2 Replies
10-25-2011 06:51 AM

Hi

 

in 2011, all my underfloor piping showed up dashed and halftone. in 2012, all my underfloor piping shows up solid and dark. What is the setting and where is it to make the below ground piping dashed?

 

Thanks

Valued Mentor
458 Posts
108 Kudos
Registered: ‎06-16-2010
Post 2 of 3

Re: Under floor piping Revit MEP 2012

10-25-2011 08:16 AM in reply to: sforsberg215

Under the manage tab>additional settings - check the linetype <beyond>

If my reply answers your query, please use the Accept as Solution.
Please give Kudos as appropriate to enhance the value of these forums.

Thank you!
Distinguished Mentor
537 Posts
42 Kudos
Registered: ‎09-29-2008
Post 3 of 3

Re: Under floor piping Revit MEP 2012

10-25-2011 08:14 PM in reply to: sforsberg215
This works only if your view range
Is set to bottom =0 and your view depth its below that.
"It's hardware that makes a machine fast. It's software that makes a fast machine slow."

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!