Revit MEP

Reply
Member
pagioni
Posts: 5
Registered: ‎05-03-2007
Message 1 of 5 (2,438 Views)

Traning Files > Imperial > Templates

2438 Views, 4 Replies
01-22-2010 08:51 AM
I'm trying to begin the tutorial for Revit MEP 2010 and cannot find the i_Tutoral-Default.rte or any folder for Templates under the Imperial directory. Under Training Files > Imperial, I see folders Mech Systems, Electrical Systems, Plumbing Systems, Fire Protection Systems, Construction Documents and Arch_Struct Link Files. Which zip file do I extract the template files from?
Active Contributor
karen.smith
Posts: 29
Registered: ‎04-23-2008
Message 2 of 5 (2,437 Views)

Re: Traning Files > Imperial > Templates

01-22-2010 10:25 AM in reply to: pagioni
You can also select the Systems-Default.rte template file to use instead for this exercise.

Karen Smith
Autodesk
Manchester, NH
Contributor
useanalog
Posts: 17
Registered: ‎07-29-2008
Message 3 of 5 (2,438 Views)

Re: Traning Files > Imperial > Templates

02-26-2010 05:35 AM in reply to: pagioni
Karen,

That is all well and good, but the real question is, why is the template file which the tutorial directs us to use not included with the downloads, and why should we have to resort to the help boards to get direction to use a different template file other than the one specified in the tutorial?

This leads to further questions. Has anyone at Autodesk even followed the procedures in the tutorial documentation to ensure that everything works properly? Is this a sign that we are going to encounter more issues as we work through the tutorial?

I would also like to bring to your attention that when opening Imperial\02_Mechanical Systems\RME_Mech_Piping_08_i.rvt as directed in Chapter 2 of the tutorial, 50% through the opening process, a dialogue box comes up saying "Space is not in a properly enclosed region." After clicking "OK" another dialogue box comes up saying "Revit could not find or read 1 referenced files. What do you want to do?" I chose to "Ignore and continue opening the project," since the documentation does not any of these dialogue boxes, and at least allowed me to conitnue working through that portion of the exercise.

In the next section, "Performing Common Tasks," all of the images in the documentation show architectural objects, e.g. walls and doors, in addition to the ductwork, which do not display for me. Clearly, something else has not been included with the tutorial files.

Maybe you can suggest a half-assed solution to this issue as well. Or perhaps Autodesk should ensure that all the files necessary to do the tutorials as directed in the documentation are provided on the download page.

Simple issues like this are simply unacceptable, given the amount of money Autodesk charges for its products.

Thanks for your time,

Travis
New Member
markjohnsonii
Posts: 1
Registered: ‎06-07-2010
Message 4 of 5 (2,092 Views)

Re: Traning Files > Imperial > Templates

06-01-2011 09:23 AM in reply to: useanalog

You are getting those errors because the RME_Mech_Piping_08_i.rvt is looking for the Arch_Struct file in the wrong place.  The tutorial is obviously designed around a file structure that they did not fully maintain throughout the process.  Grab the architectural file from that Arch_Struct folder and copy it to the same file location as RME_Mech_Piping_08_i.rvt.  That puts the file in the right place.  I assume that for any tutorial you'll need to again relocate that architectural file to the appropriate folder the working file is located in.  All those training files should have been built to have the architectual file associated with them be pointed to the Arch_Struct folder which is part of the downloads.

 

On a separate issue, I still can not locate the "systems-default.rte", "mechanical-default.rte" and some others the training videos ask you to utilize.  I have searched all availble download zips and I can't find anything.

 

Any help locating these files?

 

Thanks!

Active Contributor
jmlarias
Posts: 29
Registered: ‎11-09-2011
Message 5 of 5 (1,569 Views)

Re: Traning Files > Imperial > Templates

11-09-2011 02:00 PM in reply to: useanalog

Hello,

 

I think you solved this by yourself somehow but, up until today they still haven't fixed the path problem in the tutorial. That among other issues. Just in case, I solved the problem by reloading the link.

 

1 - Click try to solve the problem

 

2 - Click reload from

 

3 - Locate the file "Arch Link Model_m.rvt" locatec in the folder "Arch_Struct_Link_Files_m" in the folder of the tutorial.

 

4 - After thet, click to accept all and... Voila! the file loaded properly.

 

It's been ages since you had this problem but, "maybe" (he, he, he) someone else will also have this problem.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!