Revit MEP

Reply
Active Member
danehchristensen
Posts: 8
Registered: ‎01-20-2012
Message 1 of 3 (857 Views)

Revit MEP runs very slow

857 Views, 2 Replies
02-23-2012 07:48 AM

I have been working on a fire sprinkler model in MEP. My file size is only 16MB, but for some reason, it is running extremely slow. My computer is built for BIM softwares, I use Revit Arch all the time with no problems. I have purged the file, which did not help out at all. I have 2 linked files in and a few CAD sheets, but thats all thats in the file (other than my pipes) Does anyone ever have this problem?

Valued Mentor
dennis
Posts: 707
Registered: ‎07-29-2005
Message 2 of 3 (845 Views)

Re: Revit MEP runs very slow

02-23-2012 09:46 AM in reply to: danehchristensen

Try this iif 2012, go into the Pipe System definition for your Sprinkler System and turn off calculations. 

 

Try making (mini)systems via the CreateSystem tool.  THe more you move out of the Default to named systems, you may find the performance increase.  Use the System Browser to see what has been moved from Default to named.

 

Are you on 64-bit OS?  If not, then make the switch.

Active Member
mrimmer
Posts: 9
Registered: ‎09-01-2005
Message 3 of 3 (813 Views)

Re: Revit MEP runs very slow

02-28-2012 10:24 PM in reply to: danehchristensen

I had a similar problem on one project. Revit was very slow after I turned on the system brower and was almost unusable. I had to close system browser, save project and close Revit MEP 2012. After next start of Revit MEP everything worked well until the next opening of system browser :smileyfrustrated: .

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.