Revit MEP

Reply
Distinguished Contributor
kschindel
Posts: 148
Registered: ‎12-22-2008
Message 1 of 5 (426 Views)
Accepted Solution

Pipes not visible in floorplan

426 Views, 4 Replies
11-13-2013 05:35 PM

Somehow i can't make pipes visible in my project in Revit 2014. I tried everything, everything is set to be visible, the view range shows everything else, and I changed the discipline. I used pipes in other projects, so I typically know how to see them.

 

I can see them in 3D views, but not in floorplan.

 

I read there is some issue when the discipline is not mechanical. I tried to change from plumbing to mechanical, but nothing makes the pipes visible.

 

Is there some bug I need to work around? Or some project setting i inadvertently changed? i just opened a different project with pipes and they show as intended.

 

thanks for the help


EnlInt wrote:

"It can be many things,

-Graphics Overrides.

-Filters.

-Visibility Setting.

-View Range.

-Phasing."


I would bet that the default View Filters (under Visibility/Graphics Overrides > Filter tab) are the culprit. You may not be able to change these V/G settings if using Revit 2013 or later; the reason being that the View's settings are being controlled by a View Template. You can change the View Template by either opening the View, clicking on the button beside "View Template", selecting the appropriate one from the list, and clicking "Edit" next to "V/G Overrides Filter". See Revit Help for more info on View Templates.

Valued Mentor
EnlInt
Posts: 299
Registered: ‎03-20-2012
Message 2 of 5 (404 Views)

Re: Pipes not visible in floorplan

11-14-2013 12:51 AM in reply to: kschindel

Maybe you can post an example project?

 

It can be many things,

-Graphics Overrides.

-Filters.

-Visibility Setting.

-View Range.

-Phasing.

*Expert Elite*
CADastrophe
Posts: 3,334
Registered: ‎08-28-2009
Message 3 of 5 (393 Views)

Re: Pipes not visible in floorplan

11-14-2013 05:32 AM in reply to: EnlInt

EnlInt wrote:

"It can be many things,

-Graphics Overrides.

-Filters.

-Visibility Setting.

-View Range.

-Phasing."


I would bet that the default View Filters (under Visibility/Graphics Overrides > Filter tab) are the culprit. You may not be able to change these V/G settings if using Revit 2013 or later; the reason being that the View's settings are being controlled by a View Template. You can change the View Template by either opening the View, clicking on the button beside "View Template", selecting the appropriate one from the list, and clicking "Edit" next to "V/G Overrides Filter". See Revit Help for more info on View Templates.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
New Member
JeremyBVEI
Posts: 1
Registered: ‎11-15-2013
Message 4 of 5 (367 Views)

Re: Pipes not visible in floorplan

11-15-2013 08:43 AM in reply to: kschindel

Just had the same problem and realized that the waste pipe I drew was in the hydronic supply system, and that is why it would not show. Might check that.

Distinguished Contributor
kschindel
Posts: 148
Registered: ‎12-22-2008
Message 5 of 5 (359 Views)

Re: Pipes not visible in floorplan

11-15-2013 09:45 AM in reply to: CADastrophe
It was the filters. Not sure how a filter was set, but i looked and removed the filters in V/G settings and all the 20 pipes I drew one over another became visible.

thanks for the help, this really was a rookie oversight on my part.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.