Revit MEP

Reply
Member
mars3
Posts: 4
Registered: ‎09-22-2012
Message 1 of 2 (315 Views)

Pipe sizing problem

315 Views, 1 Replies
11-21-2012 01:08 PM

hi

I have some problems with sizing supply system and I think Revit can not size the pipes for cooling and heating modes at the same time. It fails to size the system with 2 warnings for zero flow because of bypass valves (closed by default). System seems to be sizes. But when you want to create pipe pressure loss report, CHWS doesn’t show up in  pipe pressure loss report – system selector.

When I remove cooling tower from system and disconnect 2 bypass valve (heating mode) I can get proper pipe pressure loss report. I am sure that it’s not right way to do it.

So what is the solution for sizing and reporting pipe pressure loss in this scenario.

 

Thanks a lot

Valued Contributor
Sandleaz
Posts: 88
Registered: ‎01-04-2012
Message 2 of 2 (312 Views)

Re: Pipe sizing problem

11-21-2012 01:30 PM in reply to: mars3

So what is the solution for sizing and reporting pipe pressure loss in this scenario.

 

You're not going to like this suggestion but here it is: instead of letting REVIT try to do the engineering for you (and failing), do it yourself.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.