Revit MEP

Reply
Member
ccossey
Posts: 4
Registered: ‎08-09-2011
Message 11 of 14 (282 Views)

Re: Pipe drop/rise annotation size

10-28-2011 04:47 PM in reply to: bsepter

That should be controlled in mechanical settings>Pipe Settings>pipe fitting annotation size.  You may have to select the fittings and select the "use annotation scale" in the properties box.  You can select the fittings globally for the whole project or just the current view and change check the box too.

Valued Contributor
RandMan
Posts: 59
Registered: ‎02-28-2008
Message 12 of 14 (200 Views)

Re: Pipe drop/rise annotation size

10-16-2012 02:38 PM in reply to: ccossey

Has there been any progress on this issue?  There looks to be some conflicting info in this thread. 

 

I thought we had this issue resolved where I work.  We had set the pipe rise/drop anno size to less than 1/8".  That worked for plumbing.  Turns out, our Fire Prot guys wanted the pipe drop to display a bit larger.  Their views are scaled at 3/32" = 1'-0".  The views in question are in the coarse, single-line detail-level.  The WikiHelp lists: "specifies the plotted size. . . . size is maintained regardless of the drawing scale.  The symbol measures differently, when you change the scale of the view (I guess it would have to, to appear the same size relative to the Arch). 

 

Can we specify the symbol size based on scale?  Seems like I've seen this discussed before.  Seems like I had found some of those settings in 2012.  Things have moved. 

 

Valued Contributor
RandMan
Posts: 59
Registered: ‎02-28-2008
Message 13 of 14 (187 Views)

Re: Pipe drop/rise annotation size

10-17-2012 07:40 AM in reply to: RandMan

Can I increase the size of the rise/drop overall?  Is the symbol the same, regardless of the pipe-type, size, or any other factor?

Valued Contributor
RandMan
Posts: 59
Registered: ‎02-28-2008
Message 14 of 14 (179 Views)

Re: Pipe drop/rise annotation size

10-17-2012 09:16 AM in reply to: RandMan

Eureka!  You have to change the setting in two places. 

 

Project Units > Piping > Pipe Size, set rounding to less than 1/8".  (I set mine to 1/256")

 

Then, you can fine-tune the MEP Settings > Pipe Rise / Drop, to a fraction a bit less than 1/8".  (21/256" for example)

 

This was for a 2013 project. 

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.