Revit MEP

Reply
Contributor
MikeSavko6811
Posts: 25
Registered: ‎12-19-2012
Message 1 of 18 (1,130 Views)

No Hub cast iron fittings

1130 Views, 17 Replies
12-27-2012 07:59 AM

See attached picture but does this happen to anyone else using the no-hub fittings off Charlotte's website? The fitting you see is the NH-4 quarter bend. Doesn't extend all the way to the piping on one of the legs.

Contributor
MikeSavko6811
Posts: 25
Registered: ‎12-19-2012
Message 2 of 18 (1,040 Views)

Re: No Hub cast iron fittings

01-03-2013 11:44 AM in reply to: MikeSavko6811

Bumping this after the holidays. Everyone else have the same issue that tries to use the Charlotte fitting library?

*Expert Elite*
CADastrophe
Posts: 3,421
Registered: ‎08-28-2009
Message 3 of 18 (1,035 Views)

Re: No Hub cast iron fittings

01-03-2013 11:58 AM in reply to: MikeSavko6811

There was a thread in the past with an identical subject line to yours: "No Hub cast iron fittings". This conversation took place in August of 2011, so it's a little old, but things in the Revit world don't change much, it seems. I didn't read through it, but perhaps there is some useful info in there.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Contributor
MikeSavko6811
Posts: 25
Registered: ‎12-19-2012
Message 4 of 18 (1,033 Views)

Re: No Hub cast iron fittings

01-03-2013 12:02 PM in reply to: CADastrophe

CADastrophe wrote:

I didn't read through it.


Trust me, I have.

 

Been google searching this issue a few days now and there just isn't much of any useful info other than the manufacturer dropped the ball. I can't believe, however, that for as much as Revit MEP is being pushed that plumbing contractors are not using No Hub at all in their drawings.

Contributor
MikeSavko6811
Posts: 25
Registered: ‎12-19-2012
Message 5 of 18 (1,023 Views)

Re: No Hub cast iron fittings

01-03-2013 01:06 PM in reply to: MikeSavko6811

What really gets me is if you double click on one of these elbows that aren't being modeled correctly, and are now in the family editor, the bend looks perfectly normal. So why does it draw funky when placed in a project?

*Expert Elite*
CADastrophe
Posts: 3,421
Registered: ‎08-28-2009
Message 6 of 18 (1,020 Views)

Re: No Hub cast iron fittings

01-03-2013 01:17 PM in reply to: MikeSavko6811

It may have something to do with the lookup tables. But again, I'm not familiar with them, so I could be wrong. If you can attach one of the malfunctioning fitting families, I can take a look into it at some point soon.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Contributor
MikeSavko6811
Posts: 25
Registered: ‎12-19-2012
Message 7 of 18 (1,017 Views)

Re: No Hub cast iron fittings

01-03-2013 01:30 PM in reply to: CADastrophe

This won't let me attach the look-up table for some dumb reason. Here's the link to where I grabbed the no hub stuff from that has the look-up table and .rfa file in the zip folder.

 

http://www.charlottepipe.com/Downloads/ReVit/2012/Quarter-end_Cast-Iron_NH-4.zip

Active Contributor
BRYANBRAUER1832
Posts: 47
Registered: ‎02-01-2012
Message 8 of 18 (1,000 Views)

Re: No Hub cast iron fittings

01-03-2013 01:57 PM in reply to: MikeSavko6811

I also have had problems in the past with Charlottes pipe fittings, and have not tried then since upgrading to REVIT 2013.

 

I just now loaded the elbow and was able to draw pipes from both POCs.  See attached.  What version are you using?

Contributor
MikeSavko6811
Posts: 25
Registered: ‎12-19-2012
Message 9 of 18 (986 Views)

Re: No Hub cast iron fittings

01-04-2013 05:07 AM in reply to: BRYANBRAUER1832

BRYANBRAUER1832 wrote:

I also have had problems in the past with Charlottes pipe fittings, and have not tried then since upgrading to REVIT 2013.

 

I just now loaded the elbow and was able to draw pipes from both POCs.  See attached.  What version are you using?


I have 2013 as well, and even did the upgrade stickied at the top of this forum. If you look at the image I attached in my original post, that's what I'm getting. Did you download the exact elbow I just posted above yours?

Active Contributor
BRYANBRAUER1832
Posts: 47
Registered: ‎02-01-2012
Message 10 of 18 (970 Views)

Re: No Hub cast iron fittings

01-04-2013 08:38 AM in reply to: MikeSavko6811

Yes.  I used the elbow and lookup table from the link which you attached to your previous post.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.