Revit MEP

Revit MEP

Reply
*Expert Elite*
1,665 Posts
191 Kudos
Registered: ‎08-16-2007
Post 1 of 3

Intermittent "background displays black" outside crop

219 Views, 2 Replies
04-08-2013 10:34 AM

On several of our computers (Nash Community College), Revit 2013 has been causing

1) Background to switch to black

2) Entire screen within drawing area to turn black.

3) BSOD

 

These are in context of editing a project (using the Mechanical Template) that linked a Revit architectural project for a small apartment (very small file).  Usually the behavior issues happened after placing a floor mounted upflow air handler, sidewall diffusers and after using the autorouting of ductwork.

 

Has anyone else experienced these kinds of problems.

 

Computer Specs:  Windows XP, 4GB RAM, plenty of disk drive space, NVIDEA Quadro FX 3700 graphics cards.

Product Support
415 Posts
35 Kudos
Registered: ‎06-27-2010
Post 2 of 3

Re: Intermittent "background displays black" outside crop

04-10-2013 09:07 AM in reply to: dbroad

If you have not already, I would try downloading and installing the latest driver for your video cards.

 

In the past we have seen odd behavior when workstations have multiple monitors in place, or a large monitor set to a high resolution. These issues are magnified if Revit is being utilized in the secondary monitor, as Revit attempts to use the primary monitor by default. We have also seen these issues if the Project Browser or Properties Palette undocked from the main Revit window.

 

I would verify that the monitor DPI is set to 100%, Revit is on the main monitor, and the Properties Palette and Project Browser are docked. I would also try disabling/enabling Hardware Acceleration in the Revit Options to see if the behavior changes.



Chris Aquino
Knowledge Domain Expert
Customer Service & Support
Autodesk, Inc.


The Revit Clinic
@Revitclinic
*Expert Elite*
1,665 Posts
191 Kudos
Registered: ‎08-16-2007
Post 3 of 3

Re: Intermittent "background displays black" outside crop

04-10-2013 10:29 AM in reply to: Chris.Aquino

These particular stations had dual monitor cards but only one monitor.  I was mistaken about the cards though.  They were Quadro FX 1700 rather than 3700.

 

The palettes were docked.  Not sure about hardware acceleration.  Resolution is typically 1600x1200

 

Thanks for the response.  I will check to see if the latest drivers are installed.

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!