Revit MEP

Reply
Active Contributor
tfischer
Posts: 41
Registered: ‎08-06-2012
Message 1 of 3 (238 Views)

Flex duct disappears?

238 Views, 2 Replies
12-28-2012 07:13 AM

I had a supply air system that was at 15'-0" or so AFF... I moved the duct system down to about 12'-0" AFF but when I did so I "lost" all of my flex duct. On my plan view, the flex duct is clearly shown in single line. However, when I go to my 3D view (or export to navisworks) the flex duct is NOT there.

 

What is odd is that when I moevd the system down, some of the flex duct did update and redraw, others did not. I even went back and deleted the flex on plan view and re-drew it... still with no luck!

 

Thoughts?

Active Contributor
tfischer
Posts: 41
Registered: ‎08-06-2012
Message 2 of 3 (151 Views)

Re: Flex duct disappears?

01-07-2013 12:24 PM in reply to: tfischer

anyone at all?

 

I tried going back in once again and re-drawing the flex without any luck.

 

This definately seems like a programming issue!

Product Support
Chris.Aquino
Posts: 413
Registered: ‎06-27-2010
Message 3 of 3 (142 Views)

Re: Flex duct disappears?

01-07-2013 01:31 PM in reply to: tfischer

To help the community get a better idea of what you are seeing, a small sample file, with screenshots would help give  a better picture of what you are seeing. If you can get the file down to a few ducts and terminals, you can post it on this thread.



Chris Aquino
Knowledge Domain Expert
Customer Service & Support
Autodesk, Inc.


The Revit Clinic
@Revitclinic
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.