Revit MEP

Reply
Active Contributor
rschnureIV
Posts: 31
Registered: ‎03-17-2009
Message 1 of 22 (932 Views)

Fatal error loading family

932 Views, 21 Replies
07-18-2012 08:10 AM

I am getting fatal errors when I try to load certain families into my revit mep 2012 projects.  Any Ideas?

*Expert Elite*
CADastrophe
Posts: 3,233
Registered: ‎08-28-2009
Message 2 of 22 (930 Views)

Re: Fatal error loading family

07-18-2012 08:12 AM in reply to: rschnureIV

Can you provide a little more info - perhaps an image of the error message?

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
rschnureIV
Posts: 31
Registered: ‎03-17-2009
Message 3 of 22 (928 Views)

Re: Fatal error loading family

07-18-2012 08:18 AM in reply to: CADastrophe

I attached a pic of the error.  Trane seems to think it has something to do with shared parameter files?  Does this sound familiar?

*Expert Elite*
CADastrophe
Posts: 3,233
Registered: ‎08-28-2009
Message 4 of 22 (923 Views)

Re: Fatal error loading family

07-18-2012 08:33 AM in reply to: rschnureIV

I was hoping there'd be some actual, useful information in that message...

 

Well, in order to determine if it is in fact a problem with Shared Parameters, you can perform this test:

Open the family, and remove ALL parameters that you can, and then load it into a blank project. Does it still crash?

 

If not, can you post the family file so we can take a gander?

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
rschnureIV
Posts: 31
Registered: ‎03-17-2009
Message 5 of 22 (919 Views)

Re: Fatal error loading family

07-18-2012 08:44 AM in reply to: CADastrophe

I can load this family into a blank project with no errors

*Expert Elite*
CADastrophe
Posts: 3,233
Registered: ‎08-28-2009
Message 6 of 22 (912 Views)

Re: Fatal error loading family

07-18-2012 09:03 AM in reply to: rschnureIV

Now try loading it into the project that crashed.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
rschnureIV
Posts: 31
Registered: ‎03-17-2009
Message 7 of 22 (909 Views)

Re: Fatal error loading family

07-18-2012 09:06 AM in reply to: CADastrophe

There is no attachment

*Expert Elite*
CADastrophe
Posts: 3,233
Registered: ‎08-28-2009
Message 8 of 22 (907 Views)

Re: Fatal error loading family

07-18-2012 09:14 AM in reply to: rschnureIV

Sorry, I meant loading yours with the removed parameters. It if doesn't crash, then the troublesome parameter can be isolated.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
rschnureIV
Posts: 31
Registered: ‎03-17-2009
Message 9 of 22 (904 Views)

Re: Fatal error loading family

07-18-2012 09:20 AM in reply to: CADastrophe

I removed all the parameters I could and it still crahsed when I inserted it.

Product Support
Chris.Aquino
Posts: 389
Registered: ‎06-27-2010
Message 10 of 22 (871 Views)

Re: Fatal error loading family

07-23-2012 08:26 AM in reply to: rschnureIV

After a search of our Customer Error Report database, I don't see any from your email address. Can you please post a journal from a session where you saw the crash?

 

They should be in the location below:

 

C:\Users\%username%\AppData\Local\Autodesk\Revit\Autodesk Revit MEP 2012\Journals



Chris Aquino
Technical Support Specialist
Customer Service & Support
Autodesk, Inc.


The Revit Clinic
@Revitclinic
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.