Revit MEP

Reply
Distinguished Mentor
772 Posts
24 Kudos
Registered: ‎08-10-2009
Post 1 of 3
Accepted Solution

Duct Rise/Drop "Ying Yang" issue

741 Views, 2 Replies
09-01-2011 12:16 PM

Revit MEP 2010... I set up the Rise/Drop symbol for duct, and it works fine in Plan view.  I cut a section, the section clearly intersects the ducts.  It will only show the Rise/Drop infill symbol in WIREFRAME.  If I change to HIDDEN LINE, they won't show.  What gives?

I see what you mean - the solid fill vanishes, but the rest of the symbol seems to be correct. It appears to be an issue with RMEP 2010 that was addressed and corrected in RMEP 2011. I think you could draw a filled region over the symbol if you were desperate...

*Expert Elite*
3,490 Posts
1,000 Kudos
Registered: ‎08-28-2009
Post 2 of 3

Re: Duct Rise/Drop "Ying Yang" issue

09-01-2011 01:07 PM in reply to: asommer

I see what you mean - the solid fill vanishes, but the rest of the symbol seems to be correct. It appears to be an issue with RMEP 2010 that was addressed and corrected in RMEP 2011. I think you could draw a filled region over the symbol if you were desperate...

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Distinguished Mentor
772 Posts
24 Kudos
Registered: ‎08-10-2009
Post 3 of 3

Re: Duct Rise/Drop "Ying Yang" issue

09-01-2011 01:34 PM in reply to: CADastrophe

Ya, that's what I've been doing.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!