Revit MEP

Reply
Member
klubeley
Posts: 3
Registered: ‎08-03-2012
Message 1 of 2 (222 Views)

Duct not Auto Sizing when using the "Draw Duct" option

222 Views, 1 Replies
11-27-2012 10:33 AM

When I right click on the connector of an element and select the "Draw Duct" option, The duct is not auto sizing to connector on the element. Is there a setting that controls this that I need to change? Some modifications were recently made to my .ini file by our HelpDesk. Is there something they could have changed that would cause this?

Employee
gagnong
Posts: 12
Registered: ‎05-07-2010
Message 2 of 2 (175 Views)

Re: Duct not Auto Sizing when using the "Draw Duct" option

12-03-2012 12:41 PM in reply to: klubeley

Check to see if Inherit Size is selected in the ribbon.  Or you can press the space bar after you select to draw duct.  This forces the new duct to inherit the size and elevation.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!