Revit MEP

Reply
Distinguished Contributor
Mehdi.Kardehi
Posts: 120
Registered: ‎01-20-2014
Message 1 of 4 (132 Views)
Accepted Solution

Duct connector issue in family creation

132 Views, 3 Replies
06-17-2014 01:11 AM

Hi All,

 

I have made numerous fancoil unit families so far but this is the same time below is happening to me. Can someone help please?

 

When I select the face and add the supply air connector Revit put is offset from where I want although all the dimensions are set the same. I also figured out that I am not able to move it to it's right position!

 

Capture.JPG

Found the issue guys...

 

instead of using rectangle to make my supply connector I have used lines for this one...

It might have been something wrong with defining the constraints for the lines but as soon as I replaced it with a rectangle the issue is fixed!

Capture.JPG

Valued Contributor
bvm76
Posts: 71
Registered: ‎09-10-2013
Message 2 of 4 (116 Views)

Re: Duct connector issue in family creation

06-17-2014 05:30 AM in reply to: Mehdi.Kardehi
could you upload the family for us to look at?
Distinguished Contributor
Mehdi.Kardehi
Posts: 120
Registered: ‎01-20-2014
Message 3 of 4 (95 Views)

Re: Duct connector issue in family creation

06-17-2014 04:18 PM in reply to: bvm76

See attached

Distinguished Contributor
Mehdi.Kardehi
Posts: 120
Registered: ‎01-20-2014
Message 4 of 4 (90 Views)

Re: Duct connector issue in family creation

06-17-2014 05:40 PM in reply to: Mehdi.Kardehi

Found the issue guys...

 

instead of using rectangle to make my supply connector I have used lines for this one...

It might have been something wrong with defining the constraints for the lines but as soon as I replaced it with a rectangle the issue is fixed!

Capture.JPG

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.